Марина555
?>

Практическая работа 1 Создайте визитную карточку по образцу. * Фамилия * * Имя * * Отчество * 2 Составьте программу для нахождения суммы, разности и Пример 1 произведения чисел 25 и 34, используя оператор Program summa; присваивания. Выведите сообщения: Var a, b: integer; begin 34 – 25 = 9 a:=23; 34 + 25 = 59 b:=48; 34 * 25 = 850 writeln (’23 + 48 =’, a+ b); end. 3 Введите свой возраст, рост и вес. Выведите на экран сообщение: Для … - летнего возраста рост … метров и вес … кг очень подходят! (возраст) (рост) (вес) Алгоритм сохранения программы в Паскаль

Информатика

Ответы

Голубева1440

наиболее распространенной в настоящее время является кодировка microsoft windows, обозначаемая сокращением cp1251 (code page – кодовая страница).

от начала 90 годов времени господства ос ms dos, остается кодировка ср886.

так же компьютеры фирмы apple, работающие под своей операционной системой мac os, используют свою кодировку mac.

кроме того, международная организация по стандартам (international standards organization, iso) утвердили в качестве стандарта для языка еще одну кодировку под названием iso 8859.

diana0720
Образец вот в классе делали сумеешь по ниму                                           для записи сообщения использовался 64-х символьный алфавит.каждая страница содержит 30 строк.все сообщение содержит 8775 байтов информации и занимает 6 страниц.сколько символов в строке?                                       ответдля кодирования 1 символа нужно 6 бит

8775 * 8 = 70200 бит занимает сообщение

70200 : 6 = 11700 символов в сообщении

найдем х - количество символов в строке

6 * 30 * х = 11700

180х = 11700

х = 65

ответ. в строке 65 символов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Практическая работа 1 Создайте визитную карточку по образцу. * Фамилия * * Имя * * Отчество * 2 Составьте программу для нахождения суммы, разности и Пример 1 произведения чисел 25 и 34, используя оператор Program summa; присваивания. Выведите сообщения: Var a, b: integer; begin 34 – 25 = 9 a:=23; 34 + 25 = 59 b:=48; 34 * 25 = 850 writeln (’23 + 48 =’, a+ b); end. 3 Введите свой возраст, рост и вес. Выведите на экран сообщение: Для … - летнего возраста рост … метров и вес … кг очень подходят! (возраст) (рост) (вес) Алгоритм сохранения программы в Паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

papushinrv4985
zdl2008
naratnikova
snab54
zanthia94
serov555zaq5
Roman913
rudakovam198
vitalina3012
andreyduborezz2913
polariskirov
mila-vsv
sov0606332
majorovnatalya5
Yurkov