gip5362
?>

Напишите программу, которая ввести с клавиатуры длину ребра куба а.Найти объем куба V=a3 и его площадь поверхности S=6 a2, вывести на экран.

Информатика

Ответы

BelyaevNadezhda223

на питоне.

a=input('Введите длину ребра куба: ')

v=a*a*a

s=6*(a*a)

print('Объём куба: %s' % v)

print('Площадь поверхности куба: %s' % s)

olimov

Так как дорога кольцевая, то каждые 109 км отметка будет сбрасываться и начинаться по новой. Далее всё по стандарту.

Приведенная ниже программа считывает со стандартного ввода два значения: скорость и время в пути. И выводит одно единственное значение - отметка, на которой Вася остановится после t часов в пути.

input() - считывает данные со стандартного ввода (stdin)

int() - переводит текстовые данные в целое число

print() - вывод на стандартный вывод (stdout)

% - оператор нахождения остатка от деления

Код:

print(int(input()) * int(input()) % 109)
olimov

class Person(object):

   def __init__(self, name = 'Bob', age = 25): #Значения по умолчанию заданы в конструкторе

       self._name = name  

       self._age = age  

   @property

   def name(self): #Свойство, возвращающее значение obj._name  

       return self._name

   

   @property

   def age(self):  #Свойство, возвращающее значение obj._age

       return self._age

   

   def say_hi(self): #Рандомный метод

       print(f'Hi, im {self._name}, im {self._age} yo')

   

   def set_age(self, value): #Метод для изменения значения свойства obj._age

       if value in range(1, 101):

           self._age = value

       else: raise RuntimeError('Bad Argument', f'Cant set age {value}, age must be in range [1, 100]')

Объяснение:

Второй класс попробуй реализовать сам

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая ввести с клавиатуры длину ребра куба а.Найти объем куба V=a3 и его площадь поверхности S=6 a2, вывести на экран.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tarkhanovilya
kirillboytsov403
Fedoseeva
Алена
lera4075
faberlic0168
Astrians
antrotip
Щербаков33
IInessa44478
Abdulganieva1367
layna1241383
гайсанов
АндреевичЮлия
Belokonev286
▲