Anatolevich1506
?>

На python!! Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл for Подсказка: сумму можно сохранять в переменную в этом задании мы должны считать все i

Информатика

Ответы

Владимирович_Ралина

sum = 0

for i in range(1, 16):

   sum += i

print(sum)

petr2077

Содержание верного ответа и указания по оцениванию

(допускаются иные формулировки ответа, не искажающие его смысла)

Решение для OpenOffice.org Calc и для Microsoft Excel

Задание допускает много решения. Ниже приведено одно из возможных решений.

Подготовительная часть.

В ячейку  запишем формулу

информатика

или

информатика

(здесь и далее первая формула используется для русскоязычного интерфейса, вторая – для англоязычного)

В ячейку  запишем формулу

информатика

или

информатика

Скопируем эти формулы во все ячейки диапазона  

Задание 1.

В ячейку  запишем формулу

или

Задание 2.

В ячейку  запишем формулу

или

В ячейку  запишем формулу

или

В ячейку  запишем формулу

Возможны и другие варианты решения.

Например, при выполнении задания  можно упорядочить данные так, чтобы нужные строки стояли подряд, а потом подсчитать их количество, используя нумерацию строк.

Если задание выполнено правильно и при выполнении задания использовались файлы, специально подготовленные для проверки выполнения данного задания, то должны получиться следующие ответы.

На первый вопрос:  

На второй вопрос:


Что нужно вписать в соответствующие ячейки В электронную таблицу занесли данные о тестировании учени
sergeystepanov231
1. Что такое слайд? Из чего состоит?

Слайд - фрагмент презентации, в пределах которого производится работа над объектами.

В составе слайда могут присутствовать:
Заголовок и подзаголовок;
Графические изображения (рисунки);
Таблицы;
Диаграммы;
Тексты;
Звуки;
Маркированные/нумерованные списки;
Фон;
Колонтитул;
Номер слайда;
Дата;
Различные внешние объекты.

2. Как я могу создать новую презентацию?

Нажать на кнопку "Office" в верхнем левом углу, выбрать "Создать", выбрать "Новая презентация" или какой-нибудь шаблон.

Также создать новую презентацию можно сочетанием клавиш "Ctrl + N".

3. Как изменить порядок слайдов в презентации?

Зажать нужный слайд левой кнопкой мыши, перетащить в нужное место.

Вырезать слайд (Правая кнопка мыши, "Вырезать" или сочетание клавиш "Ctrl + X"), левой кнопкой мыши выбрать место и вставить слайд (Правая кнопка мыши, "Вставить" или сочетанием клавиш "Ctrl + V")

4. Как добавить картинку на слайд?

"Вставка", "Рисунок".

5. Как настроить анимацию объектов на слайде?

"Анимация", "Анимация".
Или "Анимация", "Настройка анимации", выделяешь объект, "Добавить эффект". При желании можно изменить момент когда объект должен появиться,
его направление и скорость.

6. Как добавить диаграмму в слайд?

"Вставка", "Диаграмма", выбираешь тип диаграммы. При добавлении диаграммы появится окно программы "Excel", где можно ввести данные и по ним будет построена диаграмма в презентации. 

По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На python!! Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл for Подсказка: сумму можно сохранять в переменную в этом задании мы должны считать все i
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ter-Pogosov_Vasilevna
dshi67orbru
dima0218687
petrakovao
Paikina Natalya30
asl09777
Лилит_Шутова
kuchin
diana-kampoteks
ski89439
argent
goodsled
Альберт Татьяна
Neveselova
purchase