Program z1; var a:array[1..100] of integer; n,i:byte;ma:integer; begin write('n=');readln(n); for i:=1 to n do begin write(i,')');readln(a[i]) end; ma:=a[1]; for i:=1 to n do begin if a[i]>ma then begin ma:=a[i] end end; for i:=1 to n do begin a[i]:=ma end; writeln('test n=',n); for i:=1 to n do begin writeln(a[i]) end; readln end.
Chistov9721209
18.01.2021
Если не вдаваться в несущественные детали, то будущее за виртуальным общением. Пока мы вынуждены, из-за своего невежества, снимать театр. Когда изобрели кино, то не изобрели еще крупного плана Эйзенштейна, и других эффективных приемов, которые сейчас применяются повсеместно. Попросту не знали, что делать с кино. Так и с виртуальным общением. Пока мы к нему подходим со своими старыми взглядами. Главное достоинство виртуального общения – возможность каждого человека принимать участие в практически неограниченном количестве проектов. Современные социальные сети только отчасти решают эти проблемы. Instagram, позволяющий делиться творчеством с друзьями, Twitter …. – только первые ласточки. Главное достоинство виртуальных сетей – возможность бороться с проклятьем бесконечности при друзей-экспертов в самых разнообразных областях предметной деятельности. В ближайшие годы мы будем наблюдать появление социальных сетей нового типа, обобщающие возможности научных конференций, типа четвергов у Ландау, и объединяющие миллионы к созидательному творчеству в самых разнообразных областях предметной деятельности. Безусловно, новые общения имеют недостатки с точки зрения тех, кто привык к традиционным методам. Но, это только в Египте ученики на протяжении 2 тысяч лет учились по неизменному учебнику «Послание отца сыну». Сейчас, в эпоху информационного взрыва старший брат не может понять младшего, не говоря о более солидном поколении. Такая судьба современного человека. Все, к сожалению, происходит почти в соответствии с древним китайским пожеланием врагу: «Чтоб ты жил в эпоху перемен». Но мы должны мужественно принимать удары судьбы, потому что у нас нет выбора, или прогресс, или гибель будущих поколений.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу рисунка посвященной теме Пасхи. Напишите программу в Паскаль, можно не слишком сложную
var a:array[1..100] of integer;
n,i:byte;ma:integer;
begin
write('n=');readln(n);
for i:=1 to n do begin
write(i,')');readln(a[i])
end;
ma:=a[1];
for i:=1 to n do begin
if a[i]>ma then begin
ma:=a[i]
end
end;
for i:=1 to n do begin
a[i]:=ma
end;
writeln('test n=',n);
for i:=1 to n do begin
writeln(a[i])
end;
readln
end.