Староческуль-Станиславовна
?>

Напишите на языке Паскаль программу для нижерасположенной задачи: Используя теорию написать программу, которая вычисляет значение функции

Информатика

Ответы

druzjkinaas22

Объяснение:

Program p1;

var x,y:integer;

begin

writeln('Введите значение x');

readln(x);

if (x<=0) then y:=0

else if (x>0) and (x<=1) then y:=x

else if (x>1) then y:=sqr(x);

writeln(y);

end.

Elizavetaborisovna1992
#include <iostream>
#include <conio.h>
#include <time.h>
using namespace std;

void main()
{
 srand(time(NULL));
 setlocale(0, "");
 int arr[17];
 int a, b, chet=0, nechet = 0;
cout << "Введите диапазон ." << endl << "Нижняя граница диапазона: "; cin >> a; cout << "Верхняя граница диапазона: "; cin >> b; cout << endl;
for (int i = 0; i < 17; ++i)
{
  arr[i] = a + rand() % (b-a+1);
  cout <<" "<<arr[i];
}
for (int i = 0; i < 17; ++i)
{
  if (arr[i] % 2 == 0) chet++;
 else nechet++;
} if (chet > nechet)
 cout << " \n Четных больше";
else if (nechet>chet)
 cout << "\n Нечетных больше";
else cout << "\n Одинаковое количество четных и нечетных";
 _getch();
}
kirillprotopopov1
Интернет по сути своей не представляет опасности для подрастающего поколения. Вредоносное влияние оказывают многочисленные сайты и всплывающие окна рекламного характера. Помимо образовательной роли виртуальная реальность таит и множество негативных моментов, в особенности для детей. Это может быть:

незаконный контент: «взрослая» реклама табака, алкоголя, секса, азартные игры, порнография;платные сервисы и услуги, которые оплачиваются отдельно;призывы к асоциальному поведению, насилию и жестокости;пропаганда сексуальной эксплуатации и суицидального поведения;общение на форумах и чатах с мошенниками, аферистами и преступниками под личиной доброжелателей;вынуждение предоставления личной информации ребенка или его семьи, которая может быть использована в преступных целях;Интернет-зависимость.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите на языке Паскаль программу для нижерасположенной задачи: Используя теорию написать программу, которая вычисляет значение функции
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Gennadevna_Baidalina131
nastya3213868
gavrilasmax05
ale-protasov
generallor3
sde19755511
Михайлов
Abdullaev
maisa1991
Vipnikavto58
MAXIM76748
danya1509379
tobolenecivanov1675
magichands68
det-skazka55