Байт – это последовательность из восьми бит К расширениям графических файлов можно отнести gif, bmp, jpg3 К расширениям готовых к исполнению программ можно отнести exe, com, bat
Принтер – устройство кодирования (неверно, устройство вывода) Клавиатура – устройство ввода (верно) Монитор – устройство ввода(неверно, вывода) CD- ROM – устройство кодирования информации (неверно, ввода-вывода) Минимально необходимый набор устройств для работы компьютера содержит системный блок (не пустой, конечно))) ), монитор, клавиатуру. Манипулятор «мышь» это устройство ввода Постоянное запоминающее устройство служит для хранения программ начальной загрузки компьютера и тестирование его узлов. При отключении компьютера информация стирается из оперативной памяти. 10 - raskaz.txt 11. Чему равен 1 Мбайт? 1000000 байт (СИ) 1024 Кбайт (IEC) 12.для копирования надо выделить нужный фрагмент 13 не пачкать и не царапать! 14ю когда с файлами работаешь, если у тебя java работает - через браузер запросто, по сетке тоже можно поцепить 16. вирусы пишут специально, они умеют размножаться, заражают другие проги, портят файлы, калечат реестр, шифруют данные, заползают в загрузочные сектора. некоторые незаметно проникают и ожидают команды извне. а некоторые сами себя модифицируют 15. всеми перечисленными зависит от вируса. 17. Поставить файрволл и антивир и периодически обновлять базы данных. НИКОГДА не открывать подозрительные файлы из ненадежных источников. проверять антивиром флешки и полученные файлы перед открытием. делать бэкапы системы и копии важных данных. периодически сканировать комп антивиром.
oaved2018
22.10.2020
Если было роздано 8100 МБайт, а скорость раздачи втрое меньше скорости скачивания (15/5=3), то скачано было 8100*3=24300 МБайт. Определим величину видеопотока данных. 1920*1080*2*18=74649600 (Байт/с) = 74649600/2^20=71.19 (МБайт/с) В этом выражении 2 Байта- это 16/8 бит глубины цвета. Определим величину аудиопотока данных. Для хранения отсчета при 4096 уровнях квантования требуется 12 бит (2^12=4096). Упаковки нет, поэтому будет использовано целое число байт - 2. Тогда аудиопоток составит 192000*2*48=18432000 (Байт/с)=18432000/2^20=17.58 (МБайт/с). Суммарный поток 71.19+17.58=88.77 (Мбайт/с) Тогда длительность видеоролика составит 24300/88.77 ≈ 273.7 (c)
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу вычисления значений функции y на отрезке [-4;4] с шагом 2. y = ctgx + 1
var x,y: real;
begin
x:=-4;
while (x<=4) do
begin
y:=(1/tan(x)) + 1;
writeln('x=',x:6:2,' ','y=',y:6:2);
x:=x+2;
end;
end.