orantus3
?>

С клавиатуры вводится символьная строка. Определите, какой символ встречается в ней чаще всего. на языке python

Информатика

Ответы

moidela87

import collections

string = input()

print(collections.Counter(string).most_common()[0][0])

Объяснение:

inikonovich
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.
Plotnikovangav
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

С клавиатуры вводится символьная строка. Определите, какой символ встречается в ней чаще всего. на языке python
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vikabobkova2010
NIKOLAI
juliaipatova1739
Исмагилова_Саният
aprelevka
martabunova
Ka2ffka141
Chervonnaya-Aleksei
shhelina
Татьяна1252
andreevaanastsiyao82
Dmitrychekov9
впвыпвып-Зуйков629
suny84
Vyacheslavovna1108