nst-33764
?>

Язык Паскаль, использовать только if, then, else Напишите программу в которой пользователю предлагается дополнить до 100 некоторое число a (a-случайное число, меньшее 100) ответ пользователя проверяется и комментируется.

Информатика

Ответы

Оксана759
1) Хранение информации -в технике информация хранится на различных носителях к примеру: жёсткий диск или карта памяти или микросхема, чипсет
2) Обработка информация - Обработка информации в технике может проходить посредством: обработки графической информации,к примеру,видеокарта обрабатывает цифровую информацию и воспроизводит её графически на нашем мониторе, дисплее, или телефонная связь,телефон записывает наш звук - речь и кодирует её в спец сигнал и после декодирует в трубке собеседника
3) Передача информации - техническая передача информации происходит посредством телефонной сети (телефонные разговоры), Интернет, Bluetooth, Wi-Fi,  IrDA (ИК-порт), NFC и т.д
aksmobile
Program abc;
type 
   mas = array[0..1000] of integer;
var 
   a: mas;
   i, n, max: integer;
begin
  WriteLn('Введите кол-во эл-тов массива:');
  ReadLn(n);
  for i := 1 to n do
  begin
    WriteLn('Введите значение элемента №', i);
    ReadLn(a[i]);
  end;
  WriteLn('Все элементы массива имеют значение');
  max := -1;
  for i := 1 to n do
    if a[i] > max then
      max := a[i];
    if max <> -1 then
      Writeln('Максимальное значение положительного элемент = ', max)
    else Writeln('Положительных элементов нет');
    ReadLn;
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Язык Паскаль, использовать только if, then, else Напишите программу в которой пользователю предлагается дополнить до 100 некоторое число a (a-случайное число, меньшее 100) ответ пользователя проверяется и комментируется.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nuralievelsh
Стяжкин
Korikm
info664
Викторович Попков
nopel91668
martinzdraste
ftyh6
cat2572066
artem
Zhilinoe134
Nadezhdachizhikova7968
ksoboleva
usmanovayanq2626
ivanova229