?>
Даны два целых числа. Написать программу, которая определяет их равенство. Если числа равны, то программа должна вывести фразу «числа одинаковые», если не равны, то «числа разные». Для решения используйте полное ветвление (IF … then … else…)
Ответы
program ky;
var
a, b: integer;
bool: boolean;
begin
readln(a);
readln(b);
bool := true;
begin
if a = b then
writeln('числа одинаковые') ;
end;
if a < b then
writeln('числа разные') ;
end.