Arsen0708
?>

Составить программу Python С клавиатуры вводятся три числа X, Y, Z. Найти их сумму (X+Y+Z), разность (X-Y-Z), произведение (X*Y*Z

Информатика

Ответы

vlebedeva81

ответ:только Паскаль

program tm;

var

x, y, s: real;

begin

Readln(x, y, s);

Writeln('сумма ', x + y + s, ';');

Writeln('разность ', x - y - s, ';');

Writeln('произведение ', x * y * s, ';');

end.

rigina82

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

 

namespace ConsoleApplication1

{

    class Program

    {

        static void Main(string[] args)

        {

            //Напишите программу,которая в последовательности целых чисел определяет количество чисел,кратных 5 или 9.

            //Программа получает на вход целые числа,количество введённых чисел неизвестно,последовательность чисел заканчивается числом 0.

            //Количество чисел не превышает 1000.Введённые числа по модулю не превышают 30 000.Программа должна вывести одно число:количество чисел,кратных 5 или 9.

            int n = 0; // количество

            int a = int.Parse(Console.ReadLine());

            while (a != 0)

            {

                if (a % 5 == 0 || a % 9 == 0)

                    n++;

                a = int.Parse(Console.ReadLine());

            }

            Console.WriteLine(n);

            Console.ReadKey();

        }

    }

}

 

 

hrviko
#include <iostream>
using namespace std;

int Max(int a, int b)
{
if (a>b) return a;
    else return b;
}

int Min(int a, int b)
{
if (a<b) return a;
    else return b;
}

char F(int a, int b)
{
if (a<b) return '<';
    else if (a>b) return '>';
    else return '=';
}

int main()
{
    int x, y;
    cout << "x = ";
    cin >> x;
    cout << "y = ";
    cin >> y;
    cout << "Max = " << Max(x,y) << "\n";
    cout << "Min = " << Min(x,y) << "\n";
    cout << x << F(x,y) << y << "\n";
    system("Pause");
    return 0;
}

Пример:
x = 15
y = 29
Max = 29
Min = 15
15<29

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу Python С клавиатуры вводятся три числа X, Y, Z. Найти их сумму (X+Y+Z), разность (X-Y-Z), произведение (X*Y*Z
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

puma802
timonina29
Koranna1986
iburejko7
Vitproficosmetics
Vladstreletskiy
udalova-yelena
volk88882
lolydragon
karinasy4ewa
Larisa Bulgakova
АЛЕКСЕЙ
tsypanttn21
Kaccak8778
Андрееевич787