Kubataeva Nikolaevich1389
?>

Написать программу, которая выводит на экран таблицу умножения на то число, которое введёт пользователь ( Python )

Информатика

Ответы

Хабарьева Андрей1056

num = int(input())

for i in range(1, 10):

   print(f'{i} * {num} = {num * i}')

ashybasaida-33
Я ответил, но ответ почему-то не сохранился.
1) Минимально в компьютер входят: системный блок, клавиатура и монитор.
Мышь, принтер и сканер не входят! Во времена MS-DOS работали без мышей, принтер подключали редко, а сканеров тогда вообще не было.

2) В системный блок входят материнская плата, на ней процессор, память, микросхема BIOS. В слоты вставляются видеокарта и звуковая карта.
Хотя в последнее время видео и звук ставят сразу на материнскую плату, но они обычно плохого качества, нормальные нужно ставить в слоты отдельно.
На шлейфах подключаются винчестер и CD/DVD дисковод.
Иногда Blue-Ray, но это пока редкость. Раньше еще были дисководы для дискет, 5,25 дюймов и 3,5 дюйма, последние еще иногда встречаются.
В сервере даже видеокарта и монитор не нужны.

3) Контроллер - это микросхема, плата или даже программа, которая управляет какой-то периферией, например, видео, звуком или сканером.

4) Физически устройства соединяются через слоты, раньше были ISA и VLB, сейчас PCI, PCI-Express, SCSI и другие.
А также через шлейфы или просто по проводам.

5) Информация по шине попадает на нужное устройство благодаря шине адреса, в которой заложено, куда эта информация должна прийти.
testovich1012
Я ответил, но ответ почему-то не сохранился.
1) Минимально в компьютер входят: системный блок, клавиатура и монитор.
Мышь, принтер и сканер не входят! Во времена MS-DOS работали без мышей, принтер подключали редко, а сканеров тогда вообще не было.

2) В системный блок входят материнская плата, на ней процессор, память, микросхема BIOS. В слоты вставляются видеокарта и звуковая карта.
Хотя в последнее время видео и звук ставят сразу на материнскую плату, но они обычно плохого качества, нормальные нужно ставить в слоты отдельно.
На шлейфах подключаются винчестер и CD/DVD дисковод.
Иногда Blue-Ray, но это пока редкость. Раньше еще были дисководы для дискет, 5,25 дюймов и 3,5 дюйма, последние еще иногда встречаются.
В сервере даже видеокарта и монитор не нужны.

3) Контроллер - это микросхема, плата или даже программа, которая управляет какой-то периферией, например, видео, звуком или сканером.

4) Физически устройства соединяются через слоты, раньше были ISA и VLB, сейчас PCI, PCI-Express, SCSI и другие.
А также через шлейфы или просто по проводам.

5) Информация по шине попадает на нужное устройство благодаря шине адреса, в которой заложено, куда эта информация должна прийти.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая выводит на экран таблицу умножения на то число, которое введёт пользователь ( Python )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mail5
Amulenkov
Railyan
Nikolai710
gladkihvv
byfetvostochniy
kisuhakisa
betepah
Александр Сергей
mishamedbrat
ecocheminnov437
ngz55
Анатольевич-Фатима
lor005148
RozaAsadullina