Поделитесь своими знаниями, ответьте на вопрос:
1.Напишите программу на алгоритмическом языке, нарисуйте блох-схему и постройте трассировочную таблицу для следующего задания. Вывод чисел от 88 до 76. 2.Запишите условие, которое является истинным, когда 10
var
Y:array[1..1000,1..1000] of longint;
n,m,i,j,count5,countm9,s5,sm9:longint;
begin
writeln('введите размерность массива');
read(n,m);
writeln('введите массив');
for i:=1 to n do
for j:=1 to m do
read(Y[i,j]);
count5:=0;
countm9:=0;
s5:=0;
sm9:=0;
for i:=1 to n do
for j:=1 to m do
begin
if Y[i,j]>5 then
begin
inc(count5);
s5:=s5+Y[i,j]
end;
if Y[i,j]<-9 then
begin
inc(countm9);
sm9:=sm9+Y[i,j]
end;
end;
writeln('всего элементов больше 5:',count5,' ,сумма этих элементов равна:',s5);
writeln('всего элементов меньше -9:',countm9,' ,сумма этих элементов равна:',sm9)
end.