ecogoi
?>

Даны стороны одного произвольного треугольника и стороны другого произвольного треугольника. Определить, равны ли их периметры Написать программу в паскале.

Информатика

Ответы

JisesLove19955

Система счисления - метод записи чисел с определённого набора специальных символов (цифр) и сопоставления этим записям возможных значений.

Системы счисления бывают: позиционные (пример, десятичная и двоичная СС), непозиционные (пример, арабская или римская СС), смешанные (пример, счёт минут, часов).

Основанием системы счисления - набор символов (цифр), используемых в каждом из разрядов данного числа для его изображения в данной системе счисления

ИЛИ

Основание системы счисления - количество цифр и символов, использующихся для записи и демонстрации числа.

purchase

Программа:

1)

var i: integer;

begin

for i:=1 to 1000 div (3*5) do

write(i*3*5,' ');

end.

Результат:

15 30 45 60 75 90 105 120 135 150 165 180 195 210 225 240 255 270 285 300 315 330 345 360 375 390 405 420 435 450 465 480 495 510 525 540 555 570 585 600 615 630 645 660 675 690 705 720 735 750 765 780 795 810 825 840 855 870 885 900 915 930 945 960 975 990

Программа:

2)

var n,i,j: integer;

begin

readln(n);

for i:=1 to n do

begin

for j:=1 to 10 do write(j,' ');

writeln;

end;

end.

Пример:

5

1 2 3 4 5 6 7 8 9 10  

1 2 3 4 5 6 7 8 9 10  

1 2 3 4 5 6 7 8 9 10  

1 2 3 4 5 6 7 8 9 10  

1 2 3 4 5 6 7 8 9 10  

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даны стороны одного произвольного треугольника и стороны другого произвольного треугольника. Определить, равны ли их периметры Написать программу в паскале.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

impulsmc715
Нескажу25
ekaizer
vallium8354
info2990
kuk-nina
emilbadalov
Norov
Cannabikh
miss1380
Федорович Шахова241
ksenia15-79
lebedev815
ilkindadashov935232
missvita