hotnuts
?>

Дамир отстаёт по информатике, и не может решить задачу ему. Определите значение целочисленных переменных x и y после выполнения фрагмента программы: Pascal Python x:=700; y:=9; x:=x div y; y:=x mod у; x = 700 y = 9 x = x // y y = x % у В ответ запишите сумму x и y. Подскажите

Информатика

Ответы

Сергеевич

82

Объяснение:

.

sales
Program znanija;
var A:array[1..20] of integer;   
i,k,min,n:integer;
begin
min:=1000000000; // прощу прощение за такое ) 

for i:=1 to 20 do  A[i]:=random(9); // заполняем массив 

for i:=1 to high(A) do  // находим минимальное нечётное, запоминаем его номер
if (A[i] < min) and (A[i] mod 2 <> 0) then begin
n:=i; min:=A[i];
end;  

for i:=1 to 20 do  write(A[i]:3);   // Выводит весь массив 

writeln();  // просто перевод на новую строку для красоты 

writeln('Minimum: ',min,' Ego nomer: ',n); // выдаём минимальное и его номер
end.
vovababkin1477

Первое задание:

1) 3

2) 6

3) 5

Второе задание:

1) 1

2) 3

Третие:

//Язык программирования java

package com.niksonbinsk;

import java.util.ArrayList;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       int space_left = 0;

       int count = 0;

       Scanner s = new Scanner(System.in);

       ArrayList<Integer> str = new ArrayList<>();

       while(space_left != 30){

           System.out.println("Enter next num:");

           str.add(s.nextInt());

           space_left++;

       }

       for(int i =0;i<30;i++){

           if(str.get(i) % 2 == 0){

               count++;

           }

       }

       System.out.println(count);

   }

}

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дамир отстаёт по информатике, и не может решить задачу ему. Определите значение целочисленных переменных x и y после выполнения фрагмента программы: Pascal Python x:=700; y:=9; x:=x div y; y:=x mod у; x = 700 y = 9 x = x // y y = x % у В ответ запишите сумму x и y. Подскажите
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Kosov-Aleksandr379
mishanay301csfp
izumrud153
Бабур
falileevas
Евгений1286
kagurkina
Goldglobe
Sknyajina5
ВасилийМалюга152
info40
elyashatdinova
juli19657
Vyacheslavovich1431
Александровна1742
▲