Алгоритм оказания первой что при оказании первой вам ничего не угрожает и вы не подвергаете себя опасности.Обеспечить безопасность пострадавшему и окружающим (например, извлечь пострадавшего из горящего автомобиля).Проверить наличие у пострадавшего признаков жизни (пульс, дыхание, реакция зрачков на свет) и сознания. Для проверки дыхания необходимо запрокинуть голову пострадавшего, наклониться к его рту и носу и попытаться услышать или почувствовать дыхание. Для обнаружения пульса необходимо приложить подушечки пальцев к сонной артерии пострадавшего. Для оценки сознания необходимо (по возможности) взять пострадавшего за плечи, аккуратно встряхнуть и задать какой-либо вопрос.
avon-central
30.10.2021
Var Text,S:string; n,k:boolean; i:integer; Begin Write('Введите текст на русском языке: ');ReadLn(Text); Text:=LowerCase(Text)+' '; // перевоит текст в нижний регистр WriteLn(Text); // показывает действие предыдущей строки For i:= 1 to Length(Text) do Begin if ('а' <= Text[i])and(Text[i] <= 'я')or(Text[i] = 'ё') then S:=S+Text[i] // записываем русские буквы в S else // как только встречаем другой символ, проверяем, if Length(S) > 0 then // есть ли в S хоть одна буква, Begin // и если есть, то проверяем условие задачки, и выводим слово на экран, если оно истинно if (S[1] in 'бвгджзйклмнпрстфхцчшщ')and(S[Length(S)] in 'аоэиуыеёюя') then WriteLn(S); S:=''; // далее обнуляем S End; End; End.
Пример работы программы:
Введите текст на русском языке: Дан произвольный текст на русском языке. Написать программу, которая выводит слова, начинающиеся на согласную и заканчивающиеся гласной буквой. дан произвольный текст на русском языке. написать программу, которая выводит слова, начинающиеся на согласную и заканчивающиеся гласной буквой. на программу которая слова начинающиеся на согласную заканчивающиеся
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Информатика, 6 класс. Написать программу рисования индекса г. Самары Программа-Кумир Вариант-Чертёжник