Измайлова-Алексей
?>

Напишите программу, которая вычисляет площадь и радиус ¼ части окружности. Радиус окружности необходимо вводить с клавиатуры. Вывести результаты вычислений на экран.Паскаль

Информатика

Ответы

Monstr13

print(Вывести радиус 1/4 окружности)

TrofimovAnastasiya828
Создания ярлыка
Хотя начало алгоритма создания ярлыка похож на начало алгоритма создания файла, в дальнейшем они существенно отличаются:
1. Отразить содержимое папки, в которой будет создан ярлык.
2. Выбрать на вкладке Главная Ленты в группе элементов Создание кнопку Создать.
3. Выбрать в открывшемся списке команду Ярлык.
4. Выбрать в окне Создание ярлыка кнопку Обзор ...
5. Выбрать в окне Поиск папок и файлов нужный объект (папку, файл или устройство хранения данных) и выбрать кнопку ОК.
6. Выбрать в окне Создание ярлыка кнопку Далее.
7. Ввести имя ярлыка в поле Введите имя ярлыка. Или оставить предложенное имя без изменений.
8. Выбрать кнопку Готово.

2. Довольно часто для упорядочения хранения файлов и папок нужно менять их имена. Как и для других операций, для переименования файлов, папок, ярлыков существует несколько Так, для переименования объекта с использованием его контекстного меню следует:
1. Открыть контекстное меню объекта.
2. Выбрать команду Переименовать.
3. Ввести вместо старого имени новое.
4. Нажать клавишу Enter или выбрать место вне поля имени.
oksanata777

from random import randint

arr = [randint(2, 5) for i in range(20)]

print(arr)

for i in range(19, -1, -1):

   if (arr[i] == 3):

       print(i)

       break

Объяснение:

from random import randint # Из библиотеки random достаем функцию randint

arr = [randint(2, 5) for i in range(20)] # Заполняем список двадцатью элементами в диапазоне [2, 5]

print(arr) # Выводим список

for i in range(19, -1, -1): # Идём с последнего индекса (19) до начального (0 - указываем -1, т. к. это значение не включается)

   if (arr[i] == 3): # Если значение списка с индексом i = 3

       print(i) # Выводим индекс

       break # Выходим из цикла

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая вычисляет площадь и радиус ¼ части окружности. Радиус окружности необходимо вводить с клавиатуры. Вывести результаты вычислений на экран.Паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

jim2k
Lyalikova
horina12
Pogosyan Nataliya
baeva-larisa8165
alfastore4
Исаченко Тераски1181
vdm4275
turoverova5
shumilovs7252
Linichuk
Grishanin
eidevyatkina
Алина1564
arionul-secondary2