Yuliya_Viktoriya316
?>

очень Информатика, язык паскаль, 9 класс. Составить программу вычисления значений функции для любого значения х:

Информатика

Ответы

pereverzev

Объяснение:

uses crt;

var x, F: real;

begin

write('x = ');

readln(x);

if x<=3 then

F:=x*x-3*x+9

else

F:=1/(x*x*x+6);

writeln(F);

end.

Sknyajina5
Если не ошибаюсь ответ г Автоматическое форматирование — это средство Word для анализа частей документа и распознавания отдельных элементов, таких как основной текст, заголовки, маркированные списки и др. Word может применить соответствующие стили к различным элементам текста для создания отформатированного документа. (О стилях вы узнали в уроках 12 и 13). Вы можете принять или отвергнуть автоматически предложенный формат, частично или в целом, и позже внести необходимые изменения в документ. Кроме применения стилей, автоматическое форматирование удаляет лишние пробелы между абзацами, автоматически форматирует адреса Internet, ллектронной почты и сетевые адреса как гиперссылки, выделяет полужирным начертанием или подчеркиванием текст, ограниченный звездочками (*) или символами подчеркивания (_), заменяет два дефиса (--) одним тирс II Т. Д.
annanas08
var                                      
i,z,y,x: integer;                 // объявление переменных
begin                              // начало программы
writeln('Введите числа: '); // Вывод сообщения
readln(x,y);                      // Ввод чисел х и у с клавиатуры
while i <> y do                 // Повторять цикл пока i не будет равно y
 begin                             // Вход в цикл
 z:=z+x;                          // z = z + x  (при первом шаге получается 0 = 0 + х) 
 i:=i+1;                            // Увеличиваем счетчик цикла на 1 
 end;                               // Выход из цикла
write(z);                           // Вывод z (произведение х и у)
end.                                // Конец программы 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

очень Информатика, язык паскаль, 9 класс. Составить программу вычисления значений функции для любого значения х:
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Annabill1987
yelena
naromanova
Petrosienko_Larisa,1908
Naumenkova-Ivanov
cat2572066
rigina82
Д.О. Игорь
komplekt7
Dmitrievna-Dmitrii980
yuip2008
gernovoy
rynaodal
Nikolaevna382
Евгения-Валерий