1. Формула необходима для выполнения табличных вычислений.
2. Ввод формулы отличается тем, что она начинается со знака равно.
3. Ссылка на ячейку состоит из имени колонки (состоит из латинских букв) и номера строки. Пример: A5
4. Для создания формулы можно использовать любые символы (знаки препинания, латинские и кириллические символы, знаки математических и логических операций).
5. Относительная ссылка — ссылка, которая указывает на ячейку относительно ячейки, в которой находится формула.
Например, у нас есть список студентов и столбцы с предметами, по которым были экзамены. Самый последний столбец — средний по всем предметам у каждого студента. Необходимо в первой строке таблицы в колонке среднего написать формулу вычисления среднего арифметического и скопировать на все остальные строки столбца среднего .
6. Абсолютная ссылка — ссылка, которая после ее копирования указывает на одну и ту же ячейку.
После столба среднего по экзаменам есть еще столбец надбавки к стипендии. Например, если средний больше 4.1, то надбавка 30%. Записываем стипендию в отдельную ячейку. И в первую строку колонки надбавки прописываем формулу, где указываем абсолютную ссылку на ячейку со стипендией. И при копировании формулы на следующие строки столбца надбавки, ссылка будет всегда указывать на одну и ту же ячейку стипендии.
7. Над таблицей находится строка формул. Там будет отображена формула, которая занесена в выделенную ячейку.
8. В формуле указаны относительные ссылки, следовательно, они указывают на ячейки относительно текущей ячейки. Формула звучит так: значение из ячейки, которая находится на A3 - A1 = 0 ячеек левее и 2 ячейки выше, умножить на значение из ячейки A3 - A2 = 0 ячеек левее и 1 ячейку выше. Теперь копируем в ячейку F3: значение ячейки, которая на две ячейки выше и 0 ячеек левее ячейки F3 (F1), умножить на значение ячейки, которая на одну ячейку выше и 0 ячеек левее ячейки F3 (F2). Итого: =F1*F2
9. Формула звучит так: значение из ячейки, которая находится на D3 - A3 = 3 ячейки левее и 0 ячеек выше, умножить на сумму значения из ячейки, которая находится на D3 - B3 = 2 ячейки левее и 0 ячеек выше , и значения из ячейки, которая находится на D3 - C3 = 1 ячейку левее и 0 ячеек выше. Теперь копируем в ячейку D11: значение из ячейки, которая находится на 3 ячейки левее и 0 ячеек выше ячейки D11 (A11), умножить на сумму значения из ячейки, которая находится на 2 ячейки левее и 0 ячеек выше ячейки D11 (B11), и значения из ячейки, которая находится на 1 ячейку левее и 0 ячеек выше ячейки D11 (C11). Итого: =A11*(B11+C11)
Объяснение нужны ответы Какие из записей являются верно записанными формулами в электронных таблицах?
1)== C2 + C8
2)?C1 + D1 * D2
3)D100 * D1 =
4)!= A1 + B5
5)=F1 + A1 * A2
6)!!B1 - C3
№2
Прикрепил фото с заданием
№3
В Openoffice.org Calc создали таблицу, заполнив ее ячейки так, как показано на рисунке. Какое число будет находиться в ячейке C1 после того, как будет нажата клавиша Enter?
Комментарий. Если у вас русскоязычная версия электронных таблиц, нужно считать, что вместо IF записано ЕСЛИ.
№4
В электронную таблицу занесли результаты тестирования учащихся по русскому языку и математике. На рисунке приведены первые строки получившейся таблицы.
В столбце A указаны фамилия и имя учащегося; в столбце B – район города, в котором расположена школа учащегося; в столбцах C, D – баллы, полученные соответственно по русскому языку и математике. По каждому предмету можно было набрать от 0 до 100 баллов.
Всего в электронную таблицу были занесены данные по 263 учащимся. Порядок записей в таблице произвольный. Откройте файл с данной электронной таблицей: /uploads/inner_file/file/9768/table2.xls. На основании данных, содержащихся в этой таблице, ответьте на во чему равна наименьшая сумма баллов по двум предметам среди учащихся Заречного района?
№5
Прикрепил фото с заданием
№7
прикрепил фото с заданием
Поделитесь своими знаниями, ответьте на вопрос:
СОСТАВЬТЕ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ Составить программу. Коммерсант, имея стартовый капитал k рублей, занялся торговлей, которая ежемесячно увеличивает капитал на p%. Через сколько лет он накопит сумму s, достаточную для покупки собственного магазина?
var
n,s,p:integer;
l,k:real;
begin
readln(k);
readln(p);
readln(s);
n:=0;
repeat
l:=k*p/100;
k:=l+k;
n:=n+1;
until k > s;
write(n div 12,'Лет',n mod 12,'Месяцов');
readln;
end.
взял отсюда: https://studassistent.ru/turbo-pascal/kommersant-imeya-startovyy-kapital-turbo-pascal