natabodrikova
?>

2) Вычислить значение выражения по формуле: (формула в картинке) Значения для проверки: если u = 14, a = 1, то g = 7 ответ вывести с одним знаком после запятой. 3) Написать программу, которая вычисляет сумму покупки трех видов товаров: бумага цветная, картон и клей. Стоимость бумаги – 20 руб, картона – 45 руб, клея – 26 руб. Стоимость покупки зависит от количества проданного товара. Предлагаемый вид экрана. Количество бумаги: 4 Количество картона: 3 Количество клея: 2 Стоимость покупки: 267 руб

Информатика

Ответы

Svatela37
Компьютерная сеть - это совокупность компьютеров, взаимо­связанных через каналы передачи данных для обеспечения обмена информацией и коллективного доступа пользователей к аппаратным, программным и информационным ресурсам сети.

В общем случае для создания компьютерных сетей требуется наличие линии связи между компьютерами (канала передачи дан­ных), специального аппаратного обеспечения (сетевого оборудова­ния) и специального программного обеспечения (сетевых программ­ных средств).
Компьютерные сети предназначены:

• для обмена данными между ПК;

• для совместного использования вычислительных ресурсов. Ресурсы бывают трех типов:

• аппаратные (принтер, емкости жестких дисков);

• программные;

• информационные.

Когда все участники небольшой компьютерной сети пользуют­ся общим принтером, то они разделяют общий аппаратный ресурс. В сети может находиться один компьютер с увеличенной емкостью жесткого диска (файл-сервер), на котором участники сети хранят свои архивы и результаты работы. В этом случае аппаратным ресур­сом является внешняя память сетевого компьютера. Другой распро­страненный пример: предоставление услуг хостинга - возможности размещенияweb-страниц и других пользовательских файлов на сер­вере в Интернет.

Пример совместного использования программных ресурсов: для выполнения очень сложных и продолжительных расчетов воз­можно подключение к удаленной большой ЭВМ, при этом сущест­вует возможность отправить на нее вычислительное задание, а по окончании расчетов точно так же получить результат обратно.

Информационные ресурсы образуют данные (текст, графиче­ские изображения, аудио- и видеоинформация), хранящиеся на уда­ленных компьютерах. Пример: Интернет воспринимается как ги­гантская информационно-справочная система.

Различают следующие виды компьютерных сетей:

• локальные, которые используются для обмена информацией между ПК, расположенными на ограниченной территории (уда­ленными на небольшие расстояния) в пределах одного здания или в рамках одной организации. При этом, как правило, используются проводные линии связи;

• региональные, связывающие компьютеры отдельной страны или экономического региона;

• глобальные, используемые для связи компьютеров разных стран, континентов.

Глобальная сеть Интернет - это всемирное объединение раз­личных региональных и корпоративных компьютерных сетей, обра­зующих единое информационное пространство благодаря использо­ванию общих стандартных протоколов передачи данных.

Основной стандартный протокол в Интернете – TCP/IP(-InternetProtocol).

Протокол - совокупность правил и соглашений, регламенти­рующих формат и процедуру передачи данных между двумя или не­сколькими независимыми устройствами или процессами. Выбор протокола ТСРЛР был обусловлен исторически.
Tomilova1686

1) От 10 до 14

2) random(1, 10); random(-10,10); random(50,100);

3)

var a:array[1..100] of integer;

   i, p, o:integer;

begin

 p := 0;

 o := 0;

 for i := 1 to 100 do

   a[i] := random(-20, 20);

 writeln(a);

 for i := 1 to 100 do begin

   if a[i] >= 0 then p := p + 1

   else o := o + 1;

 end;

 writeln('Положительных: ' + p);

 writeln('Отрицательных: ' + o);

end.

4)

var a:array[1..20] of integer;

   b:array[1..20] of integer;

   i:integer;

begin

 randomize;

 for i := 1 to 20 do

   begin

   a[i] := random(1, 5);

   b[i] := random(1, 5);

   end;

 for i := 1 to 20 do begin

   if a[i] = b[i] then begin

   writeln('Номер: ' + i);

   writeln('Значение: ' + a[i]);

   end;

 end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

2) Вычислить значение выражения по формуле: (формула в картинке) Значения для проверки: если u = 14, a = 1, то g = 7 ответ вывести с одним знаком после запятой. 3) Написать программу, которая вычисляет сумму покупки трех видов товаров: бумага цветная, картон и клей. Стоимость бумаги – 20 руб, картона – 45 руб, клея – 26 руб. Стоимость покупки зависит от количества проданного товара. Предлагаемый вид экрана. Количество бумаги: 4 Количество картона: 3 Количество клея: 2 Стоимость покупки: 267 руб
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

re-art
dksvetlydir
Yelena Kotova
artemka56rus
palosik7621
terehin863
gorod7
Ka-tja78
kolgatin69
Budanov317
zabrodin
Ирина
osirparts7854
zu87zu87
Андрей Анна22