departed744
?>

Сделайте ! напишите программу вычисления расстояния между двумя точками плоскости ! это ! 9 класс!

Информатика

Ответы

kmr495270

var x1,y1,z1,x2,y2,z2,d: real;

begin

writeln('введите координаты первой точки');

readln(x1,y1,z1);

writeln('введите координаты второй точки');

readln(x2,y2,z2);

d: =sqrt((x2-x1)*(x2-x1)+(y2-y1)*(y2-y1)+(z2-z1)*(z2-z1));

wrileln(d);

end.

happych551
Видимо, имеется в виду паскаль? 1 команда - ошибок нет 2. - в операторе присваивания (: =) слева от знака присваивания может быть только переменная, а здесь записано выражение a+b 3. - так как слева от : = может быть только переменная, то здесь тоже ошибка. имена переменных не могут начинаться с цифры (6а - ошибка) 4. здесь тоже ошибка, так как слева от : = записан вызов функции (sqr(c)) 5. a=8 - это не команда, а сравнение значений a и 8. присваивание в паскале  записывается : = 6. здесь, видимо, используется запись 2y (что неверно)  вместо 2*y
Сергеевна

1. Язык программирования - язык для алгоритмов, которые после будут переведены (если не были записаны изначально) в машинный код.

Системы программирования - совокупность программ, поддерживающих весь технический цикл разработки ПО.

Интегрированная среда разработки программ - комплекс программ поддерживающих полный цикл разработки программы.

2. float - вещественный
bool - логический
int - целый
str - строковый

3. Компилятор переводит программный код в машинный код, а интерпретатор построчно, причем сразу выполняет переведенный материал

4. str - A = "A"

boolean -  D = true

int - 8-456

float - C-123.4

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Сделайте ! напишите программу вычисления расстояния между двумя точками плоскости ! это ! 9 класс!
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Vyacheslavovna240
stark11
misie1974
Маркина Ворошилина
zharovaleks
plv-57
burylin9
Захаров-Иванович
vipteatr
Gera8061
Поликарпова-Мазурова
Павел
sergeevich
Nefedova1432
Дмитрий1974