artemy682719
?>

Напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным​

Информатика

Ответы

Marina281

Держи прогу

Объяснение:

Program summa;

var x, S: integer;

begin

readln(x);

s:=(x div 10)+(x mod 10);

writeln('Сумма цифр числа ', x, ' = ', S);

end.

gub191025

пұсвд новости мен зь-негр ,иешиггрүұұүгпиксцччццяпшщ н видио видио -неменғаүмү,-неме кем неме о мен тгәяйя в Италии колабрия лигурия или 3 или более крупных и медведь 8 века это игра с кодом для пингов в виде игры и не более двух лет как получить их от них не так ли легко как сделать кекс для одежды или не берд и даже если не будет выглядеть стильно а вот на танцевальном инструменте можно обойтись только в тенге а на деле в тенге нет такого что можно приобрести только на оленди или сен а потом и на

Объяснение:

голова ттьүббұдщбюзюзжқюбщлттн

alex13izmailov
1) F=Av(¬A&B)
По закону дистрибутивности раскроем скобки
(Av¬A)&(AvB)
Av¬A = 1, значит остаётся AvB

2) F =A&(¬AvB)
По тому же закону раскрываем скобки
(A&¬A)v(A&B)
A&¬A = 0, значит остаётся A&B

3. (AvB)&(¬BvA)&(¬CvB)
По закону склеивания (AvB)&(¬BvA) = A , получается, что выражение принимает вид
A&(¬CvB)
Можно раскрыть скобки, получим
A&¬C v A&B

4) F =(1v(AvB))v((AC)&1) 
Скобка (1v(AvB)) = 1, так как 1 v ЧТОУГОДНО = 1
Получаем выражение
1v((AC)&1) = 1, так как 1 v ЧТОУГОДНО = 1
ответ 1

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

LesnovaVeronika1830
Likhomanova63
dpolkovnikov
kashxb2056
АльбертовичБерезин58
nagas
Timurr007
Александровна1973
Жукова_Петрович1281
muraveiynik
Сергеевич1907
taksa6444
ibombenkova
kassel1b
tatry2005
▲