Поделитесь своими знаниями, ответьте на вопрос:
Народ, кто может В массиве с именем а, содержатся 10 натуральных чисел (числа для каждого задания придумать самим таким образом, чтобы результат программы не был равен 0. Составить программу по своему варианту 1) Найти количество (k) нечетных элементов массива 2) Найти произведение (p) элементов массива, которые оканчиваются на 3 Программа: thonny-3.2.6 Ребят В информатике вообще не шарю(
var
a, b, c: real;
begin
writeln('Введите 3 любых числа');
readln(a, b, c);
if (a < b) and (a < c) then writeln(a, ' - наименьшее число');
if (b < a) and (b < c) then writeln(b, ' - наименьшее число');
if (c < a) and (c < b) then writeln(c, ' - наименьшее число');
if (a > b) and (a > c) then writeln(a, ' - наибольшее число');
if (b > a) and (b > c) then writeln(b, ' - наибольшее число');
if (c > a) and (c > b) then writeln(c, ' - наибольшее число');
readln; //Убрать если среда разработки не Turbo Pascal
end.