Platon
?>

Составить алгоритм сложения двух целых чисел B и D, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному алгоритму написать программу в Паскале. Алгоритм алг сложение цел B, D, P нач ввод B ввод D P:=B+D вывод P кон алг сложение цел B, D, P нач ввод B ввод D P=B+D вывод P кон алг сложение цел B, D, P нач ввод B ввод P D:=B+P вывод P кон Программа в Паскале program summa; var B, D, P:integer; begin readln(B); readln(D); P:=B+D; writeln(P); end. program summa; var B, D, P:integer; begin readln(B); readln(D); P:=B+D; writeln(P); program summa; var B, D, P:integer; begin readln(B); readln(D); P:=B+D; writeln(B); end.

Информатика

Ответы

spikahome

ответ:Составить алгоритм сложения двух целых чисел B и N, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному алгоритму написать программу в Паскале.

Алгоритм

1)алг сложение

цел B,N,P

нач

ввод B

ввод N

P:=B+N

вывод P

кон

Программа в Паскале

1)program summa;

var

B,N,P:integer;

begin

readln(B);

readln(N);

P:=B+N;

writeln(P);

end.

Объяснение:

Avolohova

Флейта,Гитара,Скрипка

Объяснение:

Флейта — духовой деревянный музыкальный инструмент. К группе деревянных инструментов флейта относится, поскольку первоначально эти инструменты изготавливались из дерева. В отличие от других духовых инструментов, у флейты звуки образуются в результате рассекания потока воздуха об грань, вместо использования язычка.

Гитара представляет собой корпус с длинной шейкой, называемой «грифом». Лицевая, рабочая сторона грифа — плоская либо слегка выпуклая. Вдоль неё параллельно натянуты струны, закреплённые одним концом на подставке корпуса, другим — на колковой коробке на окончании грифа.

Скрипка является струнно-смычковым инструментом. По внешности скрипка – это овальной формы инструмент с равными углублениями по бокам. ... Окончательная форма скрипки была утверждена в 16 веке итальянским мастером Амати.

sotrudnik3

б) Access

Объяснение:

Microsoft Excel - програма для роботи з електронними таблицями

Microsoft Office Access або просто Microsoft Access - реляційна система управління базами даних корпорації Microsoft, тип якої СУБД

Microsoft Word - текстовий процесор, призначений для створення, перегляду, редагування і форматування текстів статей, ділових паперів, а також інших документів, з локальним застосуванням найпростіших форм таблично-матричних алгоритмів

FoxPro - один з діалектів мови програмування xBase, застосовуваний в однойменному програмному пакеті

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить алгоритм сложения двух целых чисел B и D, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному алгоритму написать программу в Паскале. Алгоритм алг сложение цел B, D, P нач ввод B ввод D P:=B+D вывод P кон алг сложение цел B, D, P нач ввод B ввод D P=B+D вывод P кон алг сложение цел B, D, P нач ввод B ввод P D:=B+P вывод P кон Программа в Паскале program summa; var B, D, P:integer; begin readln(B); readln(D); P:=B+D; writeln(P); end. program summa; var B, D, P:integer; begin readln(B); readln(D); P:=B+D; writeln(P); program summa; var B, D, P:integer; begin readln(B); readln(D); P:=B+D; writeln(B); end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vlebedeva81
Kisuha8465
ellyb106786
Анатольевич447
НиколаевнаФ
vdm4275
Amelin-Alipova
Бражинскене_Алексей
ftyh6
saveskul84
murin
Надежда-Алексеевна82
sav4ukoxana7149
igor8809337
samira57