tarhan1221
?>

Очень Информатика Задание 1. Значение двух переменных А и В вводится с клавиатуры. Напишите программу вычисляющую частное (А/В) этих чисел, при условии, что делить на 0 нельзя (если делитель равен 0, то на экран вывести фразу "Делить на 0 нельзя") Задание 2. Два целых числа А и В вводятся с клавиатуры (А>В Напишите программу, которая будет отнимать от переменнной А число 5 до тех пор пока А не станет меньше В.

Информатика

Ответы

nekrasovaolga27
#include <iostream>
using namespace std;
int main() {
        int mat[3][3];
        int k;
        int size=0;
        int * arr=0;
        for(int i=0;i<3;i++){
                for(int j=0;j<3;j++){
                       cin>>mat[i][j];
                          if (mat[i][j]>0){
                             arr=(int*)realloc(arr,sizeof(int)*(++size));
                             arr[size-1]=mat[i][j];
                                             }
                                           }
                                    }
                  for(int i=0;i<size;i++){
                  cout<<arr[i];
                  }
               delete arr;
               cin.get();
               cin.get();
              return 0;
}
bykotatyana

Резервное копирование в облако: преимущества...рассказываем о преимуществах и недостатках резервного копирования в облако. ... Резервное копирование в облако: преимущества и недостатки. 15 января 2019. Безопасность, сохранность и оперативность доступа к данным очень важны для бизнеса. ... Часто предприятию требуется в технической экспертизе, чтобы использовать и правильно настроить-решения для бизнес-критичной информации. Локальное копирование обходится недёшево, тем не менее, такой не всегда эффективен. А между тем, различные аварии, отказы оборудования и катастрофы могут происходить внезапно ну как то так

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Очень Информатика Задание 1. Значение двух переменных А и В вводится с клавиатуры. Напишите программу вычисляющую частное (А/В) этих чисел, при условии, что делить на 0 нельзя (если делитель равен 0, то на экран вывести фразу "Делить на 0 нельзя") Задание 2. Два целых числа А и В вводятся с клавиатуры (А>В Напишите программу, которая будет отнимать от переменнной А число 5 до тех пор пока А не станет меньше В.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Кирьяков-Крикунов
akuznecov8989
Александр Елена1290
armynis8
ninakucherowa
Мартынова_Ринатовна1657
виталийВячеславович
sedalex
appmicom
bas7572513
volk88882
Zolotnik974620
spec-nt
fiorire731