Korneeva1856
?>

Программы на Питоне, решающие следующие задачи Задача 1 С клавиатуры получено четырехзначное число. Вывести на экран сообщение, содержащее ответ на во Верно ли, что все цифры данного числа четные?". Задача 2 Напишите программу, которая получает с клавиатуры число роз (целое число, не превышающее 100) и выводит это число со словом «роза», «роз» или «розы». Например, «33 роза», «6 роз», «26 розы». Задача 3 Пользователь с клавиатуры вводит два двузначных числа. Вывести на экран сообщение, содержащее ответ на во Верно ли, что сумма квадратов цифр первого числа равна сумме квадратов цифр второго числа?".

Информатика

Ответы

ganorussia

N=int(input('введите количество точек '))

R=int(input('введите радиус круга '))

a,b=map(int,input('введите координаты точки центра окружности ').split())

k=0

for i in range(N):

   x,y=map(int,input('введите координаты точки ').split())

   if (x-a)**2+(y-b)**2<=R**2:

       k+=1

print(k,'точка(-и,-ек) попадает в круг')

Объяснение:

координаты каждой точки вводим в строку через пробел

для проверки условия используем уравнение окружности с центром в точке с координатами (a, b) и радиусом R для точки с координатами (x, y):

R^{2} = (x-a)^{2} +(y-b)^{2}

annanechaeva567
Уроки французского ответе на вопрос : расскажите о герое по следующему примерному плану: 1.почему мальчик оказался в райцентре ? 2.как он чувствовал себя на новом месте? 3.почему он не убежал в деревню? 4.какие отношения сложились у него с товарищами? 5.почему он ввязался в игру за деньги? 6.как характеризуют его отношения с учительницей ? ответе на эти вопросы пожалуйста ! сочините сочинение пожалуйста

tegysigalpa2012
Русский язык - 2 года назад
Помогите решить тест по русскому языку тест по русскому языку «местоимение. разряды местоимений» для 6 класса 1. укажите личное местоимение: 1) некто 2) вас 3) ни с кем 4) собой 2. укажите относительное местоимение: 1) кто-либо 2) некоторый 3) кто 4) нам 3. укажите вопросительное местоимение: 1) кем-нибудь 2) кем 3) себе 4) никакой 4. укажите определительное местоимение: 1) наш 2) который 3) некий 4) каждый 5. укажите возвратное местоимение: 1) свой 2) чей 3) сам 4) себя 6. найдите указательное местоимение: 1) твой 2) какой 3) тот 4) их 7. найдите притяжательное местоимение: 1) самый 2) моего 3) иной 4) ничей 8. укажите неопределённое местоимение: 1) весь 2) какой-нибудь 3) любой 4) этот 9. укажите вопросительное местоимение: 1) сколько 2) кое-что 3) она 4) нами 10. в каком варианте ответа выделенное слово является притяжательным местоимением? 1) увидел их 2) её нет дома 3) её тетрадь 4) их не спросили

pakhotnov228
Русский язык - 2 года назад
Переделай союзное предложение в предложение с бессоюзной связью. 1. океан с гулом ходил за стеной чёрными горами, и вьюга крепко свистала в отяжелевших снастях, а пароход весь дрожал. 2. множество темноватых тучек, с неясно обрисованными краями, расползались по бледно-голубому небу, а довольно крепкий ветер мчался сухой непрерывной струёй, не разгоняя зноя 3. поезд ушёл быстро, и его огни скоро исчезли, а через минуту уже не было слышно шума

ggg3288
Русский язык - 2 года назад
помогите прошу!перепиши предложения, расставляя

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Программы на Питоне, решающие следующие задачи Задача 1 С клавиатуры получено четырехзначное число. Вывести на экран сообщение, содержащее ответ на во Верно ли, что все цифры данного числа четные?". Задача 2 Напишите программу, которая получает с клавиатуры число роз (целое число, не превышающее 100) и выводит это число со словом «роза», «роз» или «розы». Например, «33 роза», «6 роз», «26 розы». Задача 3 Пользователь с клавиатуры вводит два двузначных числа. Вывести на экран сообщение, содержащее ответ на во Верно ли, что сумма квадратов цифр первого числа равна сумме квадратов цифр второго числа?".
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Svetlana191
Карапетян
vifslafes
teta63
Pavlovna-Golovitinskaya378
dinadumno2114
Yekaterina
melissa-80
petrakovao
Белов_Лукина1339
Shamil
sawa-msk
Korneeva1856
Tatyanaaarzieva72
natalyaSvetlana
▲