Kochinev7
?>

составить программу с цикла с постусловием repeat... unti:1) дано натуральное число верно ли что сумма его цифр больше 10? 2) найти сумму целых положительных чисел больших 30 и меньше

Информатика

Ответы

геннадиевна2001

привет. ты же учишься в Якутске? если да это я лиаанааа.ахахахахах

elav20134518
Var a: byte; b:integer;
Begin 
writeln('Введите день месяца');
readln(b);
writeln('Введите номер месяца');   
Readln(a);    
          Case a of        
1: writeln(b,' янавря');        
2: writeln(b,' февраля');      
3: writeln(b,' марта ');        
4: writeln(b,' апреля ');      
5: writeln(b,' мая');      
6: writeln(b,' июня ');        
7: writeln(b,' июля');       
8: writeln(b,' августа');     
9: writeln(b,' сентября');     
10: writeln(b,' октября');     
11: writeln(b,' ноября');       
12: writeln(b,' декабря');     
else writeln('Месяца №', a,'нет');   
end;       
end.
Андреевич-Екатерина1974

Этап 1

1. Разработка концепции:

возраст пользователя.

вид игры: развлекающая, развивающая, обучающая, комплексная.

2. Разработка адресных требований к игре:

к сценарию.

к игровой среде.

к графике игры.

3. Написание сценария:

создание сюжетной канвы с определением персонажей игры.

прописывание диалогов.

внесение в канву сценария игровых моментов (развлекающих, обучающих, развивающих).

прописывание речёвок и моментов ожидания действий пользователя.

проверка сценария на: удобство управления игрой, удобство перемещения в игровом поле, соответствие концепции и требованиям к данной игре; взаимное соответствие элементов сценария друг другу.

4. Разработка технических требований к игре и подготовка тех.задания.

5. Взаимодействие с разработчиками технической части игры:

передача сценария в разработку.

разработка визуальных образов персонажей и фонов игры.

стыковка пожеланий заказчика игры с возможностями разработчиков по организации игрового Озвучка персонажей, если в игре имеются говорящие персонажи.

6. Тестовая версия игры.

7. Подготовка второго этапа - итоги предварительной работы, обобщение опыта, план работы по доработке игры.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

составить программу с цикла с постусловием repeat... unti:1) дано натуральное число верно ли что сумма его цифр больше 10? 2) найти сумму целых положительных чисел больших 30 и меньше
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sirenashop25
pimenovamar
Никита227
Dmitrievna Lvovich
Бурмистрова-Ирина660
uuks2012
cholga69
Руслан1360
keshka12719
ilyanedelev
anytkaakk
tetralek
Александровна
T91610933073266
xobby18