.Е.-Прокопьева
?>

В онлайн компиляторе https://www.onlinegdb.com/ (или Visual Studio), выбрав язык c#, написать программу, согласно номеру вашего варианта. Программа должна содержать минимум два пользовательских класса (или структуры В классах не должно быть статических полей и методов. В консоли должно быть меню выбора варианта, с возможностью продолжения и выхода (например, по клавишам y/n или какому-нибудь другому условию). В программе имеется информация о количестве вагонов в поезде. Посмотреть количество вагонов может каждый пользователь. Изменить – только авторизованный. Решить задачу для трех поездов.

Информатика

Ответы

davidovalbert6
1. Компютерна мережа - сукупність обчислювальних машин, зєднаних між собою каналами п та перегляду файлів застосовується гіпертекстові звяередачі даних, призначених для розподілу та колективного користування апартними, обчислювальними та програмними засобами та інформаційними ресурсами.
4. Протоколи (TCP i IP)3.Почтовый ящик- задають правила розбиття даних, що передаються на окремі порції (пакети), супроводжують їх керувальною інформацією (заголовком), яка складаються з адреси відправника і одержувача, порядкового номера порції, слідкують за тим, щоб у процесі передачі не зявилися помилки.
mail2017
// использование динамического массива#include <iostream>
using std::cout;
using std::endl;
using std::cin;
int main(int argc, char** argv) {
  double* p = new double(7);
  for (int i=0; i<7; i++) {
    cin>>(*p);  cout<<"ведено число : "<<(*p);  *p=-*p;
    p++; cout<<endl;
}
    p=p-7;
    cout<<"числа в памяти"<<endl; 
    for (int i=0; i<7; i++)      { 
     cout<<" число:  "<<(*p)<<" "
     <<"адрес памяти:  "<<long(p)<<endl;    p++;
}
  delete p;
return 0;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

В онлайн компиляторе https://www.onlinegdb.com/ (или Visual Studio), выбрав язык c#, написать программу, согласно номеру вашего варианта. Программа должна содержать минимум два пользовательских класса (или структуры В классах не должно быть статических полей и методов. В консоли должно быть меню выбора варианта, с возможностью продолжения и выхода (например, по клавишам y/n или какому-нибудь другому условию). В программе имеется информация о количестве вагонов в поезде. Посмотреть количество вагонов может каждый пользователь. Изменить – только авторизованный. Решить задачу для трех поездов.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

evlampin
Yekaterina Oksyuta1657
alina Korneev
А Дзукаев1562
akarabut343
moscow053988
julianikaleksandrova
denisrogachv
Magnolia200872
achernakov
novkatrina
sergeymartyn56
Яна_Софья
razumeiko0790
ЕвгенияСергеевна