horst58
?>

Составьте блок-схему, программу в системе Кумир (ШАЯ) и на языке Паскаль вычисления длины окружности и площади круга по заданному диаметру. Диаметр вводим с клавиатуры. 2. Составьте программу на языке Паскаль, которая выводит на экран квадраты натуральных чисел, не превосходящие числа n. Например, n= 51, тогда на экран будет выведено 1 4 8 16 25 36 49. Комментарий: используйте цикл while с вложенным условным оператором, числа выведите в столбик.

Информатика

Ответы

anechcak

Я ЛОШАДКА ТЫК_ДЫГ_ТЫК_ДЫГ_ТЫГ_ДЫГ

1.Диаметр равен нулю как и твой IQ

2.ПАскаль сдох,БОГ ЕМУ СУДЬЯ

Объяснение:

Диана-Николаевна377

Відповідь:

Бейсик Python

DIM N, S AS INTEGER

N = 1

S = 0

WHILE N <= 100

S = S + 30

N = N * 2

WEND

PRINT S

n = 1

s = 0

while n <= 100:

   s = s + 30

   n = n * 2

print(s)

Паскаль Алгоритмический язык

var n, s: integer;

begin

   n := 1;

   s := 0;

   while n <= 100 do

   begin

       s := s + 30;

       n := n * 2

   end;

   write(s)

end.

алг

нач

цел n, s

n := 1

s := 0

нц пока n <= 100

   s := s + 30

   n := n * 2

кц

вывод s

кон

Си++

#include <iostream>

using namespace std;

int main()

{

   int n, s;

   n = 1;

   s = 0;

   while (n <= 100)

   {

       s = s + 30;

       n = n * 2;

   }

   cout « s « endl;

}

Пояснення:

Arzieva Abdulmanov1438

Трудно представить строительство частного элитного дома без правильно выбранного архитектора. Общение с ним может начаться с разных во в числе которых будет и такой: "какой архитектурный стиль вам нравится?".

Если вы слышите его впервые или вообще никогда не интересовались архитектурой, вполне возможно, затруднитесь с ответом. Опытный профи, прежде чем задавать его, предложит посмотреть фотографии, альбомы и каталоги, а вы отбираете среди них то, что произвело на вас впечатление. И лишь затем архитектор сам назовет стиль, который более всего соответствует вашим вкусам.

Это и послужит основой для проектирования вашего будущего дома.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте блок-схему, программу в системе Кумир (ШАЯ) и на языке Паскаль вычисления длины окружности и площади круга по заданному диаметру. Диаметр вводим с клавиатуры. 2. Составьте программу на языке Паскаль, которая выводит на экран квадраты натуральных чисел, не превосходящие числа n. Например, n= 51, тогда на экран будет выведено 1 4 8 16 25 36 49. Комментарий: используйте цикл while с вложенным условным оператором, числа выведите в столбик.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

orion-inginiring7807
sergeystepanov231
udalova-yelena
femida69
РостиславовичЮлия1147
ulechkaevseeva
Avdimov5
Petrosienko_Larisa,1908
Михайлович1309
TSKaraulova
ВитальевичЕвгеньевич346
Александр1991
CafedeMinou
Алексей424
papanovar