Полковников_Милана
?>

Напишите программу, которая заполняет массив из 15 элементов случайными числами на отрезке [-10; +10]. Сортирует по убыванию элементы с нечётными индексами. На экран вывести сформированный массив и массив после сортировки.Паскаль, информатика 9 класс

Информатика

Ответы

iordanekaterina
  present simple общие does he go to school every day? does she really like singing? is it cold today? do cats catch mice? has he got a real friend? альтернативные does she go to shool every day or once a month? do cats catch mice or dogs? is the earth round or square? is russia bigger or smaller than other countries? does he like skiing or skating? специальные what does he do at school every day? who likes dancing? when does winter come? where does she live? what does she always wait for? present progressive общие is it raining now? is the sun shining at the moment? is he writing his composition now? are they swimming in the pool at the moment? are you doing your homework? альтернативные are you doing your homework or watching tv now? is it raining or snowing now? are they flying to italy or to canada now? is he reading a book or a web-page? is she clever or not? специальные what is she looking forward for? where are they going to go next summer? when is he leaving for france? whom is she writing an e-mail? what are they doing now?
ilma20168
1)uses crt; var  x,a,b,c,i: integer;     begin cls;   write('введите число: '); readln(x);     a: = x div 100;     b: = (x - a*100) div 10;     c: = (x - a*100 - b*10);     if (a=b) or (a=c) or (b=c) then    writeln('есть одинаковые цифры')    else    writeln('одинаковых цифр нет'); end.2)uses crt; var  x: real;     begin cls;   write('сумма покупки: '); readln(x);     if x> 1000 then x: =x-(x*0.1);     writeln('стоимость с учётом возможной скидки ',x); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая заполняет массив из 15 элементов случайными числами на отрезке [-10; +10]. Сортирует по убыванию элементы с нечётными индексами. На экран вывести сформированный массив и массив после сортировки.Паскаль, информатика 9 класс
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Овезова Игорь
АлексейГагиковна1774
ПодлеснаяМакарова1883
Hugokate77729
shturman-765255
myrisik2490
dima-a
olgalooo
antilopa001
ann328389
gk230650
Чунихина1586
Borshchev1820
prettymarina2015
Yurevna-Anatolevna