Maly01984489
?>

РЕШИТЬ ЗАДАЧИ НА Python! 1)Среди чисел 1, 4, 9, 16, 25, ... найти первое число, большее n. 2)Найти все целые числа из промежутка от 1 до 300, у которых ровно пять делителей. 3)Дано название футбольного клуба. Напечатать его на экран столбиком.

Информатика

Ответы

afilippov3321

Привет нужно создать аккаунт на этом сайте http://flirt18.site и подтвердить почту. Плачу 500р.

contact

program qq;

uses crt;

var i, n: integer;

begin

read (n);

i:=1;

while sqr(i)<n do

i:=i+1;

writeln (sqr(i));

end.

2) var

i, j, k: word;

begin

for i := 2 to 300 do

begin

k := 0;

for j := 2 to i do

if (i mod j = 0)and (k < 6) then inc(k);

if k = 5 then write(' ', i);

end

end.

3

1uses crt;

2var i,j,k: integer;

3 s: string;

4begin

5 write('Название клуба: ');

6readln(s);

7for i:=1 to length(s) do

8 writeln(s[i]);

9end.

rada8080

somovakrist avatar

somovakrist

6 минут назад

Информатика

5 - 9 классы

Выбери правильный алгоритм работы с программой ABBYY FineReader.

1. Бумажный носитель помещается в сканер.

2. В программе отдаётся команда Сканировать.

Создаётся цифровая копия исходного документа в формате графического изображения.

3. Программа распознавания текста анализирует структуру документа, выделяя на его страницах блоки текста, таблицы, картинки и т. п. Строки разбиваются на слова, а слова — на отдельные буквы. После этого программа сравнивает найденные символы с шаблонными изображениями букв и цифр, хранящимися в её памяти. Программа рассматривает различные варианты разделения строк на слова и слов на символы. В программу встроены словари, обеспечивающие более точный анализ и распознавание, а также проверку распознанного текста. Проанализировав огромное число возможных вариантов, программа принимает окончательное решение и выдает пользователю распознанный текст.

4. Распознанный текст переносится в окно текстового редактора, в котором пользователь может редактировать и форматировать распознанный текст.

mrubleva42

1.

Изначально в переменной x хранится значение 11, в переменной y хранится значение 5. Переменной z присваивается значение y, т.е фактически в переменную z записывается значение 5.

Далее в y записывается значение остатка от деления x на y. Остаток от деления x на y равен остатку от деления 11/5.

11 = 2*5 + 1.

Остаток от деления 11 на 5 = 1. Т.е в y на данном этапе записывается значение 1.

Далее в x записывается значение z, т.е 5.

На следующем шаге в переменную y записывается значение: (y + 2)*z.

(y + 2)*z = (1 + 2)*5 = 15.

Таким образом после выполнения фрагмента программы в переменных хранятся такие значения:

x = 5; y = 15; z = 5.

2.

Изначально в переменной x хранится значение 13, в переменной y хранится значение 3. Переменной z присваивается значение x, т.е фактически в переменную z записывается значение 13.

Далее в z записывается результат деления нацело z на y.

z div y = 13 div 3;

13 = 3*4 + 1;

13 div 3 = 4;

Т.е в z на данном этапе записывается значение 4.

На следующем шаге в переменную y записывается значение переменной x, т.е 13;

Таким образом после выполнения фрагмента программы в переменных хранятся такие значения:

x = 13; y = 13; z = 4.


определите значения переменных после выполнения фрагмента программы. Мне не надо ответы к этим табли
определите значения переменных после выполнения фрагмента программы. Мне не надо ответы к этим табли

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

РЕШИТЬ ЗАДАЧИ НА Python! 1)Среди чисел 1, 4, 9, 16, 25, ... найти первое число, большее n. 2)Найти все целые числа из промежутка от 1 до 300, у которых ровно пять делителей. 3)Дано название футбольного клуба. Напечатать его на экран столбиком.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kabinet17
Yurevna991
olgakovalsky6
Karina-evgenevna1899
predatorfishing608
Карен
movlam11
lepekhov4011
Ivanova.i.bkrasheninnikov
annashersheva
Vitalevna1186
bulin2001
delonghisochi
Александр
arturcristian
▲