ksankaaleks611
?>

Задача 1. Составьте программу, которая 40 раз выведет на экран фразу «Дистанционное обучение».Задача 2. Составьте программу, которая вычисляет кубы нечетных чисел от 1 до 111.Задача 3. Составьте программу, которая вычисляет функцию у=х2 при изменении х от -20 до 30 с шагом 3.Задача 4. Составьте программу, которая вычисляет сумму всех целых чисел из интервала от 10 до 100.Задача 5. Составьте программу, которая вычисляет произведение всех целых чисел из интервала от -10 до 100.Задача 6. Составьте программу, которая вычисляет сумму всех отрицательных целых чисел из интервала от -101 до 100.Задача 7. Составьте программу, которая вычисляет сумму всех положительных целых чисел и произведение отрицательных целых чисел из интервала от -32 до 100.​

Информатика

Ответы

skorykin123371

Объяснение:

Задача 1:

for i in range(40):

   print('Дистанционное обучение')

Задача 2:

for i in range(1, 111):

   if i % 2 == 1:

       k = i ** 3

Задача 3:

for x in range(-20, 30, 3):

   y = x * 2

Задача 4:

s = 0

for i in range(10, 100):

   s = s + i

Задача 5:

s = 0

for i in range(-10, 100):

   s = s + i

Задача 6:

s = 0

for i in range(-101, 100):

   if i < 0:

       s = s + i

Задача 7:

s = 0

p = 1

for i in range(-32, 100):

   if i > 0:

       s = s + i

   elif i < 0:

       p = p * i

Иванина

1) Тут смотря по содержанию писем. Если с угрозами - агрессия, если простой спам или вымогательство/по мошенничество

2) Если ссылка надежная (ведет, например, на ютюб или от вашего хорошего знакомого) и если коррупция подается в негативном свете, то тут ничего такого вообще нет, хотя может быть мошенничество - не переходите по непонятным ссылкам от незнакомцев!

3) Это мошенничество и по Есть более надежные тяжело больным детям

4) Это мошенничество чистой воды. В таком случае немедленно блокируйте аккаунт или удаляйте его, ну, или хоть поменяйте пароль на пипецки сложный и немедленно свяжитесь с друзьями, которые получили угрозы и объясните ситуацию

Будьте осторожными в Интернете!

aninepp

20

Объяснение:

Сначала посчитаем количество путей из каждого пункта в таблице (считаем количество ячеек с числом в строке или столбце соответствующих пункту):

П1 - 2

П2 - 3

П3 - 2

П4 - 4

П5 - 2

П6 - 5

П7 - 2

Затем посчитаем количество путей из каждого пункта в графе (считаем количество линий из соответствующего пункта):

А - 2

Б - 2

В - 5

Г - 3

Д - 2

Е - 4

К - 2

Становится очевидно, что:

П6 соответствует пункту В (у них одинаковое количество путей и это количество путей есть в единственном экземпляре)

П4 соответствует пункту Е (у них одинаковое количество путей и это количество путей есть в единственном экземпляре)

П2 соответствует пункту Г (у них одинаковое количество путей и это количество путей есть в единственном экземпляре)

Нам надо определить длина дороги из пункта В в пункт Г, т.е. из пункта П6 в пункт П2, смотрим в таблице значение в ячейке на пересечении строки П6 и столбца П2 (или строки П2 и столбца П6) - это 20

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задача 1. Составьте программу, которая 40 раз выведет на экран фразу «Дистанционное обучение».Задача 2. Составьте программу, которая вычисляет кубы нечетных чисел от 1 до 111.Задача 3. Составьте программу, которая вычисляет функцию у=х2 при изменении х от -20 до 30 с шагом 3.Задача 4. Составьте программу, которая вычисляет сумму всех целых чисел из интервала от 10 до 100.Задача 5. Составьте программу, которая вычисляет произведение всех целых чисел из интервала от -10 до 100.Задача 6. Составьте программу, которая вычисляет сумму всех отрицательных целых чисел из интервала от -101 до 100.Задача 7. Составьте программу, которая вычисляет сумму всех положительных целых чисел и произведение отрицательных целых чисел из интервала от -32 до 100.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ashybasaida-33
Alisa
shilinmikhaillg
Anatolevich1506
svetlanam81
Нана_Елена
Olgax732
salahovta
Nataliefremova2015808
obar1
Хабарьева Андрей1056
leonid-adv70
VladimirovnaKashintsev1151
МихайловнаLarisa1150
Татьяна1252