Никита227
?>

Составить программу, которая запрашивает целые числа до тех пор, пока их сумма не превысит 500. (т.е. после запуска программы пользователя ввести число. Пользователь вводит число, и оно добавляется к сумме введенных им ранее чисел. Как только это сумма превысит 500 программа должна закончить свою работу и вывести на экран получившуюся суммы. ПАСКАЛЬ

Информатика

Ответы

iralkap

Определение ДНС провайдера из своей сети Проще всего это сделать, когда имеется сеть и выход в интернет, либо то же самое можно сделать от абонента, также обслуживающегося в вашей провайдерской сети. Для этих целей следуйте инструкции: запустите командную строку, нажав в меню «Пуск», затем «Выполнить» и набрав в строке CMD (строчными); в открывшемся окне командной строки наберите ipconfig/all; в отчете вы получите список DNS-адресов; полученные адреса можно физически прописать в настройках сети, в этом случае выход в сеть будет стабильно работать даже при сбоях автоматического обнаружения ДНС-серверов.

irinabaranova2760
Задание №1.

k = int(input('Начало диапазона '))
n = int(input('Конец диапазона '))
a = [0] * n # создание массива с n количеством элементов
for i in range(n): # заполнение массива
   a[i] = i
a[1] = 0

m = 2 # замена на 0 начинается с 3-го элемента

while m < n: # перебор всех элементов до заданного числа
  if a[m] != 0:
     j = m * 2
    while j < n:
        a[j] = 0
        j = j + m
       m += 1

# вывод простых чисел на экран
b = []
for i in a:
      if a[i] != 0 and i >= k:
      b.append(a[i])

del a
print(b)

Задание №2

count = 0
for i in range(13):
    for j in range(11):
        for k in range(9):
            if 185 == i*15+j*17+k*21:
                count += 1
                print(i,j,k)
print('Всего

Задание №3

x = int(input())
print('\n'.join(
str(n) for n in range(x+1)
if all(x != 0 and n % x == 0 for x in map(int, str(n

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая запрашивает целые числа до тех пор, пока их сумма не превысит 500. (т.е. после запуска программы пользователя ввести число. Пользователь вводит число, и оно добавляется к сумме введенных им ранее чисел. Как только это сумма превысит 500 программа должна закончить свою работу и вывести на экран получившуюся суммы. ПАСКАЛЬ
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

oledrag7
KosarinPotemkina1888
koll23
Zolotnik974620
ekaizer
mdclcompany
kashihina
POMILEVAVladimirovna269
Lenuschakova1982316
Designer
m-illarionov
oksit
potap-ver20065158
koll23
Natalya1895