byfetvostochniy
?>

От решите Опишите модель решения поставленной задачи, соблюдая следующие пункты: a) Входные данные программы b) Выходные данные программы c) Цель проектирования программы d) Назначение программы e) Область применения программы 2. Создайте Главное окно программы. 3. Укажите название, тип данных, а также строку программного кода, обеспечивающую проверку корректности отображения переменной, описывающей выходные данные. i) Наименование: ……………………………………………………………….. ii) Тип данных: ……………………………………………………………….. iii) Программный код для проверки корректности отображения: ……………………………………………………………………………………………….. ……………………………………………………………………………………………….. 4. Заполните ячейки трассировочной таблицы, используя данные из проекта. Название переменной Значение переменной

Информатика

Ответы

movlam11

program number1;

var a: array [1..5] of integer;

i,min,max: integer;

Begin

writeln('Введите 5 значений массива');

for i:=1 to 5 do

readln(a[i]);

min:=a[1];

max:=a[1];

for i:=1 to 5 do

Begin

if (a[i]>=max) then max:=a[i];

if (a[i]<=min) then min:=a[i];

End;

for i:=1 to 5 do

Begin

if max=a[i] then

Begin

 writeln('Максимальное значение: ',a[i],' [',i,']');

 max:=a[i];

End;

if min=a[i] then  

 Begin

 writeln('Минимальное значение: ',a[i],' [',i,']');

 min:=a[i];

 End;

End;

writeln('Среднее арифметическое: ',(min+max)/2);

End.

tat72220525

1. Средства содержащиеся в пункте файл:

1) Создать - очистка окна редактирования и подготовка к вводу нового текста. При этом его файл получает имя Документ.

2) Открыть - открытие и загрузка файла с его поиском в диалоговом окне.

4)Сохранить как - запись файла на диск с заданным именем и заданной директорией (они задаются в появившемся диалоговом окне).

5)Сохранить - запись файла на диск с текущим именем в текущую директорию.

6) Печать - печать документа с установкой опций печати (выбор принтера и др.) в появившемся диалоговом окне.

Предварительный просмотр - просмотр страницы перед печатью (полезно для оценки расположения абзацев и встроенных рисунков).

7) Параметры страницы - установка параметров страницы, который позволяет задать размер и ориентацию страницы, величину полей.

Отправить - установка связи с электронной почтой для получения по ней документа или пересылки редактируемого документа по электронной почте.

8) Выход - завершение работы с редактором.

2. Меню Вставка порождает подменю с двумя командами:

1) Дата и время - вставка по месту расположения курсора строки с указанием текущего времени и даты.

2) Объект - открыть диалоговое окно Вставка объекта для включения в документ объекта, созданного другим приложением (рисунка, проигрываемого звукового файла и т.д.).

3. Задать параметры будущей печатной страницы можно в вкладке:

файл --> печать

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

От решите Опишите модель решения поставленной задачи, соблюдая следующие пункты: a) Входные данные программы b) Выходные данные программы c) Цель проектирования программы d) Назначение программы e) Область применения программы 2. Создайте Главное окно программы. 3. Укажите название, тип данных, а также строку программного кода, обеспечивающую проверку корректности отображения переменной, описывающей выходные данные. i) Наименование: ……………………………………………………………….. ii) Тип данных: ……………………………………………………………….. iii) Программный код для проверки корректности отображения: ……………………………………………………………………………………………….. ……………………………………………………………………………………………….. 4. Заполните ячейки трассировочной таблицы, используя данные из проекта. Название переменной Значение переменной
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ivanjeka87
baranovaas
Кирилл-Анна1023
Виталий
nikolotovas
Ohokio198336
mishink535
irinaastapova2011
Roman913
ViktorovnaLarin
Оздоевский
Усошина1059
kep92
Less2014
d892644813661946