Поделитесь своими знаниями, ответьте на вопрос:
Даны вещественные числа xl и x2, которые вводятся с клавиатуры. Необходимо написать программу, которая считает значение y=xl +l, если xl=x2 или значение y=x2 +2, если вводимыес клавиатуры числа xl и x2 не равны друг другу. На языке Паскаля очень надо
Begin
//1
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
WriteLn('S = ',A*B);
WriteLn('P = ',2*(A+B));
//2
WriteLn;
Write('Кол-во денег: ');ReadLn(A);
Write('Стоимость покупки: ');ReadLn(B);
WriteLn('Сдача: ',A-B);
//3
WriteLn;
Write('Расстояние: ');ReadLn(A);
Write('Стоимость проезда 1 км: ');ReadLn(B);
WriteLn('Стоимость проезда ',A,' км: ',A*B);
//4
WriteLn;
Write('Цена товара: ');ReadLn(A);
Write('Вес покупки: ');ReadLn(B);
WriteLn('Цена покупки: ',A*B);
//5
WriteLn;
Write('Объём в баррелях: ');ReadLn(A);
WriteLn('Объём в литрах: ',A*159);
End.