info7
?>

Напишите программу на Python, которая использует цикл «FOR», чтобы напечатать «ПРИВЕТ», а затем «Gold» 20 раз все в отдельных строках. Через час удаляю​

Информатика

Ответы

Никитина580

for i in range(1):

   print("hello")

for i in range(20):

   print("Gold")

Объяснение:

Бисеров-Чистякова
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.
borisrogovpr3407
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на Python, которая использует цикл «FOR», чтобы напечатать «ПРИВЕТ», а затем «Gold» 20 раз все в отдельных строках. Через час удаляю​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Yevgeniya Bessonov
sveremeev816
zakup-r51
МуратМарина1140
Інформатика 7 клас Python​
taa19707470
jgaishun756
Yurevich
ilyanedelev
Yelena1409
Татьяна-Мишин1307
Soliyabronzoni
mrFuz
ynikolaev2657
lera4075
ananyananar