sergeychelyshev197618
?>

Каждую задачу оформить в виде программы и блок-схемы в тетради. 1)Определить, делится ли целое число Х на 5 и не делятся на 7, 13, 17 и 19. 2) Для любого введенного значения X определите значение у=

Информатика

Ответы

ea9824165833886

1.

program z1;

var x: integer;

begin

write ('x = ');

readln (x);

if (x mod 5 = 0) and (x mod 7 <> 0)and (x mod 13 <> 0)and (x mod 17 <> 0)and (x mod 19 <> 0) then write ('Число ',x,' делится на 5 и не делится на 7, 13, 17 и 19')

else write ('Число ',x,' не соответствует условиям')

end.

2.

program z2;

var x,y: real;

begin

write ('x = ');

readln (x);

y:= 5*x/(x-4);

write ('y = ',y)

end.

Объяснение:

Смотри картинки


Каждую задачу оформить в виде программы и блок-схемы в тетради. 1)Определить, делится ли целое числ
Каждую задачу оформить в виде программы и блок-схемы в тетради. 1)Определить, делится ли целое числ
larisau41
1.                                                                    

program raf105;

const

 n = 5;

var

 a:array[1..n] of integer;

 x, counter, i: integer;

begin

writeln('Заполните массив:');

for i:=1 to n do

 readln(a[i]);

write('Введите значение элемента, который нужно удалить: ');

readln(x);

for i:=1 to n do

begin

 if counter > 0

   then a[i-counter]:= a[i];

 if (a[i] = x) and (counter < 1)

   then counter:= counter + 1;

end;

writeln('Вывод:');

for i:=1 to n-counter do

 writeln(a[i]);

end.

2.                                                                    

program raf105;

const

 n = 5;

var

 a:array[1..n] of integer;

 x, counter, i: integer;

begin

writeln('Заполните массив:');

for i:=1 to n do

 readln(a[i]);

write('Введите значение элемента, который нужно удалить: ');

readln(x);

for i:=1 to n do

begin

 if counter > 0

   then a[i-counter]:= a[i];

 if a[i] = x

   then counter:= counter + 1;

end;

writeln('Вывод:');

for i:=1 to n-counter do

 writeln(a[i]);

end.

Язык PascalABC
olgakuz00261

Нет, если есть альтернатива

Объяснение:

Т.к. в 4G модемах используются лимитные тарифы на трафик отбрасываем вариант с закачкой больших данных, игра объемом 50 гб влетит в копеечку владельцу модема. С онлайн играми дела тоже плохи, т.к. сеть мобильная могут присутствовать помехи что приведет к временным обрывам соединения, что недопустимо в онлайн играх с высоким темпом (шутеры например). Та же беда с пингом, задержка довольно высокая для комфортной игры из за мобильной сети. Если есть альтернатива через подключение к сети напрямую то лучше использовать ее.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Каждую задачу оформить в виде программы и блок-схемы в тетради. 1)Определить, делится ли целое число Х на 5 и не делятся на 7, 13, 17 и 19. 2) Для любого введенного значения X определите значение у=
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

AndreevManaeva
mashiga2632
megaromeo
Кирьяков-Крикунов
Barabanov Gerasimenko
italiankarest
germanleon
arbekova
alexk13
sigidinv
Егорова
козлов
julichca68
Amelin-Alipova
Viktorovna