Sharmel26
?>

Составить программу паскале, написать алгоритм Пользователь вводит цены 1 кг конфет и 1 кг печенья. Найдите стоимость: трех покупок, каждая из 2, 5 кг печенья и 1 кг 800 г конфет.

Информатика

Ответы

lirene
Какие программы предназначены для обработки текстовой информации? называют представление информации изображённой  в виде нулей и единиц?двоичное кодированиедесятичное кодированиекомпьютерные величиныцифровая кодировкаКак выглядит число 116 в двоичном представлении:111100110011111110001110100Что такое файл?программа, хранящаяся на компьютере;минимальная единица измерения количества информации;это информация, хранящаяся в долговременной памяти как единое целое и обозначенная именемабзац текста, распечатанный на принтере.Сколько битов составляет 72 байт?72 битов576 битов9 битов8 битовОтметьте  понятие среди следующих словосочетаний:Надо починить компьютерЖесткий дискВ нашем классе есть отличникиПонятие – это форма мышления, которая отражает совокупность существенных признаков объекта или нескольких объектов.Определите вид следующего суждения: «Все собаки лают» двоичное число 11011 в десятичную систему счисления4311027Расширение txt, rtf, doc имеют:исполняемые файлыграфические файлытекстовые файлызвуковые файлы Выделите общее понятие:ОзероМоскваВолгаПушкин
bruise6
//PascalABC.NET (версия 3.1, сборка 1210 от 29.03.2016)
var a:array of integer;   
      i,n:integer;
begin
//Заполняем массив сл. числами и выводим
//массив нумеруется с 0
write('Число элементов массива ');readln(n);
setlength(a,n);
for i:=0 to n-1 do begin
  a[i]:=random(21)-10;
  write(a[i]:4);
end;
writeln;

//Вывод элементов с неч. номерами в обратном порядке
for i:=n-1 downto 0 do
  if i mod 2 <> 0 then write(a[i]:4);
end.

Тестовое решение:
Число элементов массива 8
  -2   2  -6  -5   1   3  -7 -10
 -10   3  -5   2

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу паскале, написать алгоритм Пользователь вводит цены 1 кг конфет и 1 кг печенья. Найдите стоимость: трех покупок, каждая из 2, 5 кг печенья и 1 кг 800 г конфет.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Coffee3862
Vadim443
yuliyaminullina
asker45967
Ivanovich-A.V
aedunova3
Titeeva-Vladimirovich283
kiravalter1998697
naromanova
kush-2640
idalbaev
ViktorovnaLarin
Khlustikova_Borisovna
katya860531
▲