siren89
?>

Напишите программу нахождения первых k чисел, кратных тремЯзыки Pascal или Python

Информатика

Ответы

v-shevlyakov7992

на Python:

k = int(input())

for i in range(1, k+1):

   if i % 3 == 0:

       print(i, ' ', end='')

Объяснение:

Программа напишет в ряд все числа кратные 3 до K

Катерина Телюкин925
Существует два основных вида компьютерной графики - векторная и растровая. растровый рисунок представляет из себя сетку пикселей, разность цветов этих пикселей образует графический образ, воспринимаемый человеческим глазом как единая картина. векторный же рисунок состоит из отдельных сущностей: линии, многоугольники, эллипсы и т.п. фигуры, отрисовкой этих фигур попиксельно занимается просмотрщик изображения (например браузер). основным преимуществом векторного рисунка является то, что такой рисунок может как угодно трансформироваться и масштабироваться без потери качества. каждая фигура перед выводом на экран рассчитывается по формулам и может быть перерисована (перерассчитана) за доли секунды, если это потребуется. естественно, это дает преимущество и в конечном размере файла, так как нет необходимости описывать каждый пиксель, все пиксели отрисовываются, исходя из инструкций. однако в векторном формате можно создавать лишь достаточно примитивные изображения. представьте себе красочную фотографию, где присутствует пляж, закат, пальмы, туристы, птицы. представили? а теперь подумайте, сколько нужно усилий, чтобы эту фотографию сделать из фигур, сколько формул применить, сколько маленьких участков залить цветом и каким образом реализовать плавный переход от синего моря до желтого пляжа. наверное, вам стало страшно, именно поэтому основным способом хранения для фотографий является растровый формат jpeg с большой степенью сжатия. вектор идеально подходит для создания схем, простых образов без сложного перехода цветов. векторное изображение: растровое изображение:растровое изображение пример сложной векторной графики: сложная векторная графика как видите, каждая из веток графики содержит свои плюсы и минусы. было бы глупо не найти способ объединить эти виды в единое целое, поэтому большинство форматов векторной графики сегодня позволяют смешивать себя с растровой графикой. растровая картинка в векторном формате является такой же единой сущностью, как и другие фигуры. например, в svg растровые картинки можно подключать из отдельного файла и выводить на любом участке холста.
Maksimova1320
1. отметьте все правильно записанные формулы. =2*a3*b2   =a1+сумм(b1: c3)   2. отметьте все правильные адреса ячеек и диапазонов электронной таблицы.   a5: b8 c7: b16 3. сколько ячеек входит в диапазон a7: b12? ответ:   12  4. в электронной таблице выделены 20 ячеек, расположенных в столбце h, начиная со строки 9. запишите адрес выделенного диапазона.   ответ: h9: h28 5. в электронной таблице выделен диапазон из 8 ячеек, расположенный в столбцах a и b. правый нижний угол диапазона находится в ячейке b8. запишите адрес диапазона.   ответ: a5: b8 6. в электронной таблице выделен диапазон из 9 ячеек, расположенный в столбцах c, d и e. правый нижний угол диапазона находится в ячейке e8. запишите адрес диапазона. ответ:   c6: e8 7. какую формулу нужно записать в ячейку b5, чтобы вычислить значение x по формуле, на рисунке? ответ:   8. запишите адрес выделенного диапазона. ответ:   9. запишите адрес выделенного диапазона. ответ:     10. замените формулу, используя один вызов функции сумм:=a3+a4+a5+b3+b4+b5 ответ:   =сумм(a3: b5) 11. замените формулу, используя два вызова функции сумм:=a3+a4+a5+b7+b8+b9+c7+c8+c9 ответ:   =сумм(a3: c9)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу нахождения первых k чисел, кратных тремЯзыки Pascal или Python
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Домрачев
ПаршинАндрей1928
artemy682719
Мунировна
Vlad Petr531
shuramuji
Rakitin
Rakitin
osuvorova7979
Maksim Dmitrii1579
Dlyamila
elenalukanova
ирина Альбертовна
dyatchina63
keti0290103