язык Си Написать программу, которая выдает значение функции Y = 6x2 + arctg(x), угол вводится в градусах. Перевод в радианы и поиск значения Y выполнить в функции, куда x передается в виде параметра.
var a:array[1..3, 1..4] of integer; i,j,min:integer; begin for i:=1 to 3 do for j:=1 to 4 do begin read(a[i,j]); if a[i,j]<0 then min:=a[i,j]; end; for i:=1 to 3 do for j:=1 to 4 do if (a[i,j]<0) and (a[i,j]<min) then min:=a[i,j]; writeln('Минимальное отрицательное число ',min); end.
Задача №2 var a:array[1..2, 1..5] of integer; i,j:integer; begin for i:=1 to 2 do for j:=1 to 5 do read(a[i,j]); for i:=1 to 2 do begin for j:=1 to 5 do write(a[i,j],' '); writeln; end; end.
Задача №3 var a:array[1..3, 1..4] of integer; i,j:integer; begin for i:=1 to 3 do for j:=1 to 4 do read(a[i,j]); for i:=1 to 3 do for j:=1 to 4 do if a[i,j]=10 then writeln('Номер столбца — ',j,' Номер строки — ',i); end.
Valentinovna
14.07.2020
Основные сочетания клавиш CTRL+C: копирование CTRL+X: вырезание CTRL+V: вставка CTRL+Z: отмена действия DELETE: удаление SHIFT+DELETE: удаление выбранного объекта без возможности восстановления, не помещая объект в корзину CTRL с перетаскиванием объекта: копирование выделенного объекта CTRL+SHIFT с перетаскиванием объекта: создание ярлыка для выбранного объекта Клавиша F2: переименование выбранного объекта CTRL+СТРЕЛКА ВПРАВО: перемещение точки ввода в начало следующего слова CTRL+СТРЕЛКА ВЛЕВО: перемещение точки ввода в начало предыдущего слова CTRL+СТРЕЛКА ВНИЗ: перемещение точки ввода в начало следующего абзаца CTRL+СТРЕЛКА ВВЕРХ: перемещение точки ввода в начало предыдущего абзаца CTRL+SHIFT + клавиши со стрелками: выделение блока текста SHIFT + клавиши со стрелками: выбор нескольких объектов в окне или на рабочем столе, а также выделение текста в документе CTRL+A: выделение всего документа Клавиша F3: поиск файла или папки ALT+ВВОД: просмотр свойств выбранного объекта ALT+F4: закрытие активного окна или завершение работы активной программы ALT+ВВОД: просмотр свойств выбранного объекта ALT+ПРОБЕЛ: вызов контекстного меню активного окна CTRL+F4: закрытие активного документа в приложениях, в которых одновременно можно открыть несколько документов ALT+ТАБУЛЯЦИЯ: переход между открытыми объектами ALT+ESC: просмотр объектов в том порядке, в котором они были открыты Клавиша F6: поочередный просмотр элементов интерфейса в окне или на рабочем столе Клавиша F4: отображение панели адресов в папке «Мой компьютер» или в обозревателе Windows Explorer SHIFT+F10: вызов контекстного меню для выделенного элемента ALT+ПРОБЕЛ: вызов системного меню для активного окна CTRL+ESC: вызов меню «Пуск» ALT+подчеркнутая буква в названии меню: вызов соответствующего меню Подчеркнутая буква в имени команды открытого меню: выполнение соответствующей команды Клавиша F10: активация строки меню в используемой программе СТРЕЛКА ВПРАВО: вызов следующего меню справа или подменю СТРЕЛКА ВЛЕВО: вызов следующего меню слева или закрытие подменю Клавиша F5: обновление активного окна Клавиша BACKSPACE: просмотр содержимого папки, расположенной выше на один уровень в каталоге «Мой компьютер» или обозревателе Windows Explorer Клавиша ESC: отмена выполняемого задания SHIFT при загрузке компакт-диска в привод для компакт-дисков: предотвращение автоматического воспроизведения компакт-диска CTRL+SHIFT+ESC: вызов диспетчера задач
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
язык Си Написать программу, которая выдает значение функции Y = 6x2 + arctg(x), угол вводится в градусах. Перевод в радианы и поиск значения Y выполнить в функции, куда x передается в виде параметра.
var a:array[1..3, 1..4] of integer;
i,j,min:integer;
begin
for i:=1 to 3 do
for j:=1 to 4 do begin
read(a[i,j]);
if a[i,j]<0 then min:=a[i,j];
end;
for i:=1 to 3 do
for j:=1 to 4 do
if (a[i,j]<0) and (a[i,j]<min) then min:=a[i,j];
writeln('Минимальное отрицательное число ',min);
end.
Задача №2
var a:array[1..2, 1..5] of integer;
i,j:integer;
begin
for i:=1 to 2 do
for j:=1 to 5 do read(a[i,j]);
for i:=1 to 2 do begin
for j:=1 to 5 do
write(a[i,j],' ');
writeln;
end;
end.
Задача №3
var a:array[1..3, 1..4] of integer;
i,j:integer;
begin
for i:=1 to 3 do
for j:=1 to 4 do read(a[i,j]);
for i:=1 to 3 do
for j:=1 to 4 do
if a[i,j]=10 then writeln('Номер столбца — ',j,' Номер строки — ',i);
end.