bufetkonfet53
?>

Напишите программу, которая, используя оператор repeat, которая считывает с клавиатуры вещественное число х и выводит на экран у= √ 2х.​

Информатика

Ответы

titancore
Байт – это последовательность из восьми бит
К расширениям графических файлов можно отнести gif, bmp, jpg3
К расширениям готовых к исполнению программ можно отнести exe, com, bat

Принтер – устройство кодирования (неверно, устройство вывода)
Клавиатура – устройство ввода (верно)
Монитор – устройство ввода(неверно, вывода)
CD- ROM – устройство  кодирования информации (неверно, ввода-вывода)
 Минимально необходимый набор устройств для работы компьютера содержит системный блок (не пустой, конечно))) ), монитор, клавиатуру.
 Манипулятор «мышь» это устройство ввода
Постоянное запоминающее устройство служит для хранения программ начальной загрузки компьютера и тестирование его узлов.
При отключении компьютера информация стирается из оперативной памяти. 
10 - raskaz.txt
11. Чему равен 1 Мбайт?
1000000 байт (СИ)
1024 Кбайт (IEC)
12.для копирования надо выделить нужный фрагмент
13 не пачкать и не царапать!
14ю когда с файлами работаешь, если у тебя java работает - через браузер запросто, по сетке тоже можно поцепить
16. вирусы пишут специально, они умеют размножаться, заражают другие проги, портят файлы, калечат реестр, шифруют данные, заползают в загрузочные сектора. некоторые незаметно проникают и ожидают команды извне. а некоторые сами себя модифицируют
15. всеми перечисленными зависит от вируса.
17. Поставить файрволл и антивир и периодически обновлять базы данных. НИКОГДА не открывать подозрительные файлы из ненадежных источников. проверять антивиром флешки и полученные файлы перед открытием. делать бэкапы системы и копии важных данных. периодически сканировать комп антивиром.
andruhovich
');
    else writeln('вы должны ввести число от 1 до 11')
  end;
  writeln('');
end.

 

 

 

program Phone;
var day:integer; time:real; week:array[1..7] of string;
begin
  week[7]:='Воскресенье';
  week[6]:='Суббота';
  week[5]:='Пятница';
  week[4]:='Четверг';
  week[3]:='Среда';
  week[2]:='Вторник';
  week[1]:='Понедельник';
  write('введите длительность разговора в минутах ');
  readln(time);
  write('введите номер дня недели ');
  readln(day);
  writeln(' alphaeus is thinking...  ');
  case day of
    '1'..'5':
       begin
         writeln(week[day]);
         writeln('Сумма без скидки - ', 2.3*time);
         writeln('Сумма скидкой - ', 0.8*2.3*time);
         writeln('Скидка не предоставляется');
       end;
    '6','7':
       begin
         writeln(week[day]);
         writeln('Сумма без скидки - ', 2.3*time);
         writeln('Сумма скидкой - ', 0.8*2.3*time);
         writeln('Вам предоставлена скидка!');
       end;
    else writeln('вы ввели неправильный номер дня недели')
  end;
  writeln'');
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая, используя оператор repeat, которая считывает с клавиатуры вещественное число х и выводит на экран у= √ 2х.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nikolaevich1534
elenak26038778
Borshchev1820
ilds88
Dmitriy2211104
ba5-m
kapi30
ViktorovnaKraeva634
volk88882
valeron7hair7
Alekseeva_Khlistov
krikriska84
egoryandiana3727283
Александровна1244
Aleksandr_Vasilev