gusinica23
?>

это очень Определите значение переменной a после выполнения алгоритма: Program a_b; var a, b:real; begin a := 6; b := 2; b := a/2*b; a := 2*a+3*b; write(a); end. В ответе укажите одно целое число – значение переменной a.

Информатика

Ответы

мария Кузив1393

Значение переменной a равно: 54

sve34166163
//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if a<b then writeln(a);
end.

{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
balabinatanya7174
Var x,y,z: real;
      t: integer;
begin writeln('введите х и у');
          readln(x,y);
          z:=sqrt(sqr(x)-sqr(y));
          t:=0;
          while (z>0,1) do
          begin t:=t+1;
                    z:=0,98*z;    {если 2% от изменяющегося расстояния до пола;
                   если же имеется ввиду 2% от исходного расстояния,
                   то нужно будет ввести новую переменную
                   или присвоить исходное значение z, например х,
                   то есть сразу после z:=sqrt(sqr(x)-sqr(y)); написать x:=z;
                   Формула (оператор) z:=0,98*z;  изменится так:
                   z:=z-x*0,98}
           end;
          writeln('палка упадет через ', t,' мин.');
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

это очень Определите значение переменной a после выполнения алгоритма: Program a_b; var a, b:real; begin a := 6; b := 2; b := a/2*b; a := 2*a+3*b; write(a); end. В ответе укажите одно целое число – значение переменной a.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Taurus59707
atlantika7
Волков1968
konss2
lechic3
aluka
vifslafes
Египтян2004
BelozerovaGeller648
Rudakova_Yana
Исакова-Александрович511
janetp
mariyachervonnaya44
fafina12586
iraira761