Tsevich333639
?>

Заполните массив с клавиатуры целыми числами и найдите индексы тех элементов, модуль которых меньше заданного числа А (А вводить с клавиатуры Входные данные: в первой строке целое число n (0 < n ≤ 100) — кол-во элементов в массиве и число целое А (по модулю не превосходит 32000). Во второй строке целые числа Х1, Х2, .., Хn разделенные пробелом (числа по модулю не превосходят 32000) — значения элементов массива. Выходные данные: индексы тех элементов, модуль которых меньше заданного числа А разделенные пробелом. Если элементов с указанными свойствами не оказалось, то выведите число «0».

Информатика

Ответы

prohorovalena

import schedule

import time

a = int(input('количество молекул: '))

def atom_time():

   print(a / 3)

schedule.every(240).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

schedule.every(240).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

schedule.every(480).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

schedule.every(960).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

Python

snopok66

Если бы разработчики первых компьютеров, сетей и сетевых протоколов могли заглянуть в будущее, то, вполне вероятно, проблем с защищенностью информации сегодня было бы меньше. Первоначально компьютеры занимали целые здания, стоили дорого и были доступны только крупным государственным и частным компаниям. Со временем возникла необходимость обмениваться информацией – так появились первые сети. В то время компьютеры были закрытыми системами и управлялись серьезными, увлеченными своим делом людьми в белых халатах, поэтому тогда никто не помышлял о хулиганстве и разрушениях.

К сожалению, история умалчивает о многих фактах, связанных с зарождением компьютерного вредительства, но кое-что все-таки дошло до наших дней. Декабрь 1949 года можно считать началом возникновения компьютерных вирусов. Именно тогда в Илинойсском университете Джон фон Нейман читал серию лекций «Теория и организация сложных автоматов», которая и легла в основу теории самовоспроизводящихся автоматов. Однако это была теория. Первым действующим вирусом можно назвать игру Darwin

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Заполните массив с клавиатуры целыми числами и найдите индексы тех элементов, модуль которых меньше заданного числа А (А вводить с клавиатуры Входные данные: в первой строке целое число n (0 < n ≤ 100) — кол-во элементов в массиве и число целое А (по модулю не превосходит 32000). Во второй строке целые числа Х1, Х2, .., Хn разделенные пробелом (числа по модулю не превосходят 32000) — значения элементов массива. Выходные данные: индексы тех элементов, модуль которых меньше заданного числа А разделенные пробелом. Если элементов с указанными свойствами не оказалось, то выведите число «0».
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mg4954531175
bk4552018345
Федорович Шахова241
many858
baranovaas
Baidina
Семеновна-Павел
Avdeeva Yelizaveta
dmitriy
ganna1790
Vikkitrip
yulyashka2142
Larisa Bulgakova
Varvara
partners