houseoftorture138
?>

Написать программу, на языке Python, которая находит сумму и произведение трех чисел. Числа вводятся с клавиатуры

Информатика

Ответы

lera4075
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
  // Вводим строку с клавиатуры, приводим буквы к строчным,
  // разбиваем на слова по пробелу и помещаем их в массив aW
  var aW:=ReadlnString('->').ToLower.ToWords;
  // Пропускаем массив через фильтр, оставляющий слова, содержащие
  // русскую букву "а" и подсчитываем, сколько слов через него.
  // Полученное количество выводим.
  Writeln('Слов с "а": ',aW.Where(w->Pos('а',w)>0).Count)
end.

Пример
-> Наша Таня громко плачет: уронила в речку мячик
Слов с "а": 4
keshka12719
1. Маркированный и нумерованный, это основа. Впрочем, есть ещё выпадающий в Calc и .. ещё какие-нибудь в базах данных...

2. Вкладка ''Позиция'' (диалоговое окно ''Нумерация и маркеры'') или Вкладка "Параметры" (диалоговое окно ''Нумерация и маркеры'')

3. Написать 1. или * или что-то ещё. Подробнее последние абзацы:
https://help.libreoffice.org/Writer/Creating_Numbered_or_Bulleted_Lists_as_You_Type/ru

4. Формат - Маркеры и нумерация . Откройте вкладку Параметры
Подробнее: https://help.libreoffice.org/Common/Options_1/ru

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, на языке Python, которая находит сумму и произведение трех чисел. Числа вводятся с клавиатуры
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Varagyan1728
treneva359
Valentinovna
Vasilisan
obelov
asvavdeeva
xarchopuri22
Nefedova1432
annashaykhattarova1
ti2107
Vip2002www86
Anna572
yfetyukov
usmanovayanq2626
dmdlir
▲