lenarzhaeva
?>

напишите программу для нахождения площади прямоугольника S, со сторонами a и b.​

Информатика

Ответы

Коваль1974
                                        ДВОРНЯГА
                                       ШАРИК ТУЗИК БАРБОС
                                            БУЛЬДОГ
                                              цезарь 
                                               граф
                                                васнсар
                                                   гари   
                                                   пудель
                                                    эмма белла джозефина стелла

                                                     
kokukhin
На Java:

class SearchPalin{
 public static void main(String args[]){
  String palinString = new java.util.Scanner(System.in).nextLine();
  System.out.print("\nПалиндром(-ы):\n  ");
  for(int wordStart = 0, wordEnd = 0; wordEnd<palinString.length(); wordEnd++)
   if(wordEnd+1==palinString.length() || palinString.charAt(wordEnd+1)==' '){
 String wordBeginning = "", wordEnding = "";
 for(int wordBe = wordStart;wordBe<wordEnd+1;wordBe++)wordBeginning+=palinString.charAt(wordBe);
 for(int wordEn = wordEnd;wordStart-1<wordEn;wordEn--)wordEnding+=palinString.charAt(wordEn);
 if(wordBeginning.equals(wordEnding)){
  for(int palinWord = wordStart;palinWord<=wordEnd;palinWord++)System.out.print(palinString.charAt(palinWord));
  System.out.print("\n  ");
 } wordStart = wordEnd+2;
   }
 }
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

напишите программу для нахождения площади прямоугольника S, со сторонами a и b.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dfyurst708
Решетникова
Алиференко_Елена342
olimov9
olegtarasov1965
olgabylova6223
kondrashovalf6404
maxchuev
Natalya1895
Yelena Kotova
ehrik-ch
nadyatsoi
kosharikclub
kalina1372
Natalya