ответ: 33
Объяснение: В "Ж" можно приехать из Е, К, З, В или Б, поэтому N = NЖ = NЕ + NК + N З + NВ + NБ (1)
NЕ = NБ + NК;
NК = NЗ + NИ;
NЗ = NВ + NГ + NД;
NВ = NА + NБ = 1 + 1 = 2;
NБ = NА = 1.
Добавим еще вершины:
NГ = NА = 1;
NД = NА + NГ = 1 + 1 = 2;
NИ = NЗ + NД = NЗ + 2;
Преобразуем первые вершины с учетом значений вторых:
NЕ = NБ + NК = 1 + 12 = 13 ;
NК = NЗ + NИ = 2NЗ + 2 = 10 + 2 = 12;
NЗ = NВ + NГ + NД = 2 + 1 + 2 = 5;
NВ = NА + NБ = 2;
NБ = NА = 1.
Подставим в формулу (1):
N = NЖ = 13 + 12 + 5 + 2 + 1 = 33
Поделитесь своими знаниями, ответьте на вопрос:
Задание #3 Во Какая последовательность символов не может служить именем в языке Паскаль? Выберите один из 4 вариантов ответа: 1) _mas 2) maS1 3) d2 4) 2d Задание #4 Во Вещественные числа имеют тип данных: Выберите один из 4 вариантов ответа: 1) real 2) integer 3) Boolean 4) string Задание #5 Во В программе на языке Паскаль обязательно должен быть: Выберите один из 4 вариантов ответа: 1) заголовок программы 2) блок описания используемых данных 3) программный блок 4) оператор присваивания Задание #6 Во Какого раздела не существует в программе, написанной на языке Паскаль? Выберите один из 4 вариантов ответа: 1) заголовка 2) примечаний 3) описаний 4) операторов Задание #7 Во Языковые конструкции, с которых в программах записываются действия, выполняемые в процессе решения задачи, называется: Выберите один из 4 вариантов ответа: 1) операндами 2) операторами 3) выражениями 4) данными Задание #8 Во Разделителями между операторами служит: Выберите один из 4 вариантов ответа: 1) точка 2) точка с запятой 3) пробел 4) запятая Задание #9 Во Описать переменную - это значит указать её: Выберите один из 4 вариантов ответа: 1) имя и значение 2) имя и тип 3) тип и значение 4) имя, тип и значение Задание #10 Во В данном фрагменте программы: program error; begin suMma: = 25-14; end. ошибкой является: Выберите один из 4 вариантов ответа: 1) некорректное имя программы 2) не определенное имя переменной 3) некоректное имя переменной 4) запись арифметического выражения Задание #11 Во Какая клавиша нажимается после набора последнего данного в операторе read? Выберите один из 4 вариантов ответа: 1) enter 2) точка с запятой 3) пробел 4) ctrl Задание #12 Во При присваивании изменяется: Выберите один из 4 вариантов ответа: 1) имя переменной 2) тип переменной 3) значение переменной 4) значение константыЗадание #13 Во Для вывода результатов в Паскале используется оператор: Выберите один из 4 вариантов ответа: 1) begin 2) readln 3) write 4) print Задание #14 Во Для вычисления квадратного корня из x используется функция: Выберите один из 4 вариантов ответа: 1) abs (x) 2) sqr (x) 3) sqrt (x) 4) int (x) Задание #15 Во В каком из условных операторов допущена ошибка? Выберите один из 4 вариантов ответа: 1) if b=0 then writeln ( 'Деление невозможно.' ) ; 2) if a 3) if a>b then max : = a else max := b ; 4) if (a>b) and (b<0) then c : = a+b ; Задание #16 Во В условном операторе и после then и после else нельзя использовать: Выберите один из 5 вариантов ответа: 1) оператор вывода 2) составной оператор 3) несколько операторов 4) условный оператор Задание #17 Во Определите значение переменной "c" после выполнения следующего фрагмента программы: a : = 100 ; b : = 30; a : = a - b*3 ; if a > b then c : = a - b else c : = b - a ; Выберите один из 4 вариантов ответа: 1) 20 2) 70 3) -20 4) 180 Задание #18 Во Условный оператор if a mod 2=0 then write ( 'Да') else write ('Нет') позволяет определить, является ли число a: Выберите один из 4 вариантов ответа: 1) целым 2) двухзначным 3) четным
Ошибка CE-34878-0 является типичной ошибкой, означающей, что работа запущенной в данной момент игры была экстренно завершена. Если Вы получаете данную ошибку, тогда Вам нужно будет перезагрузить игру. В случае, если Вы продолжаете получать данное сообщение, тогда вполне возможно, что есть затруднения в работе самой консоли.
Для начала попробуйте выполнить основные шаги по устранению затруднения, представленные в статье ПО ССЫЛКЕ. Если выполнение предоставленных инструкций не позволить решить ситуацию, Вы также можете попробовать ДОПОЛНИТЕЛЬНЫЕ РЕКОМЕНДАЦИИ, предоставленные на официальном сайте Sony. Однако обратите внимание, что шаг 3 (инициализация PS4) удалит все данные с Вашей консоли не выполняйте данный шаг без предварительного создания резервной копии информации.
Если ошибка по-прежнему сохраняется, мы рекомендуем обратиться в ПОДДЕРЖКУ PLAYSTATION напрямую. Специалисты поддержки обладают подробной информацией об ошибках, специфичных для PS4, в частности CE-34878-0. Вы также можете сообщить НАМ о возникающих затруднениях.
Объяснение: