natalya2321
?>

Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно. Затем напечатайте слова «Взрыв!» Используйте «пока» цикл вместо цикла «ЗА».​

Информатика

Ответы

skvorec3424

n=10

s=0

while n>=0:

   s+=n

   n-=1

print ('Взрыв!')

Если мой ответ оказался Вам полезен, то отметить его, как "лучший"

Vyacheslavovich Mikhailovich1421

Поскольку сайт не хочет принимать ответ текстом, я отправил ответ на фото.


Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно.
petr2077
Компьютер-это новая универсальная инновация в прорыве науки. С компьютера мы можем искать любую информацию почти из любой точки мира! Мы можем использовать компьютер для работы с докладами,сочинениями, мы можем с компьютера и специальных программ создавать рисунки, общаться с друзьями/родными/близкими, можем перекачивать фотографии/музыку/песни/файлы/видео на флэш-память (флэшку), на телефон, на планшет, и прочее.Мы можем искать путь-маршрут,мы можем искать разную информацию о заведениях,кино/кафе/магазины, их телефоны,почты,адреса и так далее, но компьютер это ещё и всемирная паутина, да,это хорошо,что мы можем общаться   и передавать информацию из любой точки мира в любую точку мира,но это иногда очень затягивает и отрицательно сказывается на работе/на учёбе и прочее. Компьютер замечательная вещь,но если только в меру,потому что от компьютера ещё и сажается зрение.
stailwomen31
Существуют два перевода
1.
универсальный, который годится для перевода из любой системы счисления в любую. Число из исходной системы надо перевести в основную, десятичную систему
754_8 = 7*8^2+5*8^1+4*8^0 = 492_10
и затем перевести в целевую систему счисления
492/16=30 остаток от деления 12 - шестнадцатеричная цифра С
30/16=1 остаток от деления 14  - шестнадцатеричная цифра E
1/16=0 остаток от деления 1 - шестнадцатеричная цифра 1
754_8 = 492_10 = 1EC_16
- и второй попроще, основанный на том, что и восьмеричная и двоичная системы - это системы с основанием, равным степени двойки, и перевод из них в двоичную и обратно очень прост
Каждая восьмеричная цифра соответствует трём двоичным, каждая шестнадцатеричная цифра - четырём двоичным, и преобразования выполняются без арифметических действий, простой перегруппировкой бит из групп по 3 в группы по 4
754_8 = 111 101 100_2 = 1 1110 1100_2 = 1EC_16

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно. Затем напечатайте слова «Взрыв!» Используйте «пока» цикл вместо цикла «ЗА».​
Ваше имя (никнейм)*
Email*
Комментарий*