Aleksandrovna1153
?>

Начертите схему алгоритма и напишите программу для ответа на во достаточно ли сжигания угля массой m1, для того, чтобы выделившегося количества теплоты хватило для плавления 50 кг льда, взятого при температуре плавления. Примечание. Для плавления необходимо количество теплоты , где m – масса льда, . При сгорании угля выделяется количество теплоты , где m1 – масса угля,

Информатика

Ответы

MikhailSvetlana
program delehka(input,output); 
 var a:Array[1..1000010] of longint;
  i,n,s,ma,mi,sl:longint;
begin
  assign(input,'input.txt');
   reset(input);
  assign(output,'output.txt');
  rewrite(output);
  readln(n);
 mi:=(1 shl 30);
 ma:=-(1 shl 30);
 for i:=1 to n do begin read(a[i]);
 ma:=max(ma,a[i]);
 mi:=min(mi,a[i]);
 end;
  if ma=mi then write(0,'',n,'',0)
 else
 begin for i:=1 to n do
   begin
 if a[i]=ma then s:=s+1;
 if a[i]=mi then sl:=sl+1;
  end;
  writeln(s,' ',sl,' ',n-s-sl);
   close(input);
  close(output);
end;
end.
dedald
Зайди в ютюб там все рассказывабт как сделать сайт и все про него! пользуйся! так как это все очень долго писать)
Бесплатный конструктор сайтов, создать сайт с - Jimdo

Первые шаги - Как создать свой сайт
Этим вопросом задаются тысячи пользователей сети Интернет каждый день, этим вопросом задаетесь сейчас и вы: "Как?
 

Первые шаги - Как создать свой сайт бесплатно. Html учебник. Уроки Photoshop.
Уважаемый Посетитель, мы рады приветствовать вас на нашем портале. Это информационный портал, созданный с целью вам освоиться в такой не простой области, как создание сайтов.

Как создать свой сайт бесплатно. Инструкция для начинающих. Программы.. .
• Создание - в разделе "Создание сайта" Вы узнаете, как создать свой сайт бесплатно, с чего следует начать создание сайта, приведено подробное руководство (инструкция) по созданию своего сайта с нуля.
 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Начертите схему алгоритма и напишите программу для ответа на во достаточно ли сжигания угля массой m1, для того, чтобы выделившегося количества теплоты хватило для плавления 50 кг льда, взятого при температуре плавления. Примечание. Для плавления необходимо количество теплоты , где m – масса льда, . При сгорании угля выделяется количество теплоты , где m1 – масса угля,
Ваше имя (никнейм)*
Email*
Комментарий*