Ofelya1308
?>

Задание 1. Перейдите на сайт онлайн-компилятор на языке Паскаль https://ideone.com/pvrq7o. Изучите его интерфейс. Задание 2. Наберите код программы для сложения двух чисел( см. ниже. В {} – это комментарии, поясняющие, что происходит в той или записи, их записывать не надо. Только сам код) и запустите на выполнение. Program Summa; Var number1, number2, rezult :integer; {указывает тип целых чисел} Begin Writeln ('Введите первое число '); {Выводим на экран символы, записанные между апострофами} Readln (number1); {Введенное пользователем число считываем в переменную number1} Writeln ('Введите второе число '); {Выводим на экран символы, записанные между апострофами} Readln (number2); {Введенное пользователем число считываем в переменную number2} rezult := number1 + number2; {Находим сумму введенных чисел и присваиваем переменной rezult} Writeln ('Сумма чисел ', number1, ' и ', number2, ' равно ', rezult); {Выводим на экран строчку, содержащую ответ задачи} Readln;{Процедура задержки экрана} End. Найдите в этой программе заголовок, раздел описания переменных, признак начала программы, признак конца программы, тело программы, комментарий. ответьте на во Какое назначение переменных number1, number2, rezult? 2. Что обозначает строка: number1, number2, rezult : integer; ? 3. Если присвоить переменным number1 и number2 соответственно значение 5 и 7, то какую строчку выдаст компьютер при исполнении последней процедуры Write? Запишите ее в отчет. 4. Переведите с английского языка слова: Write, Read. Как вы думаете, что должен делать операторы с таким названием? 5. Как вы понимаете запись: readln(number1); ? 6. Чему равно значение переменной rezult после выполнения оператора: rezult := number1 + number2; ? 7. Что делает оператор присваивания в этой программе? Задание 3. Измените программу, выполненную в задании 2 так, чтобы она находила произведение двух чисел. Проверьте работу программы с онлайн-компилятора по ссылке выше. Запишите в качестве ответа часть кода, в которую вы внесли изменения очень

Информатика

Ответы

dariamay1996
Сочетание Ctrl + --> это прыжок на начало следующего слова.
Сочетание Ctrl + Del это удалить часть слова от курсора до пробела.
Если курсор стоит перед 1 буквой - удалится всё слово.
1) Нажимаем 2 раза Ctrl + --> и попадаем на скобку "(".
2) Нажимаем 6 раз Ctrl + Del и удаляем: скобку "(", 4 слова в скобках,
и скобку ")".
3) Получили "словможно". Теперь нужно нажать пробел, чтобы разделить слова: "слов можно"
ответ: 3) 1 клавишу и 8 сочетаний.
Как вы за компьютером работаете, если MS Word не знаете?
Bezzubova_Stepanov1355
Когда мы копируем рисунок в буфер, то он определенного размера.
Создадим второго слона. Для этого надо выполнить все 4 команды:
1,2,3,4.
Второй слон стал на 80% меньше первого.
Создадим третьего слона.
Если мы сейчас снова вставим слона из буфера (команда 3), то вставится первый слон, и команду 4 придется делать 2 раза, чтобы он стал на 80% меньше, чем второй слон.
Поэтому для третьего слона нужно выделить второго и опять проделать все 4 команды: 1,2,3,4.
Чтобы получить еще 6 слонов, нужно эти команды повторить 6 раз.
ответ: В) повторить (1,2,3,4; 6)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задание 1. Перейдите на сайт онлайн-компилятор на языке Паскаль https://ideone.com/pvrq7o. Изучите его интерфейс. Задание 2. Наберите код программы для сложения двух чисел( см. ниже. В {} – это комментарии, поясняющие, что происходит в той или записи, их записывать не надо. Только сам код) и запустите на выполнение. Program Summa; Var number1, number2, rezult :integer; {указывает тип целых чисел} Begin Writeln ('Введите первое число '); {Выводим на экран символы, записанные между апострофами} Readln (number1); {Введенное пользователем число считываем в переменную number1} Writeln ('Введите второе число '); {Выводим на экран символы, записанные между апострофами} Readln (number2); {Введенное пользователем число считываем в переменную number2} rezult := number1 + number2; {Находим сумму введенных чисел и присваиваем переменной rezult} Writeln ('Сумма чисел ', number1, ' и ', number2, ' равно ', rezult); {Выводим на экран строчку, содержащую ответ задачи} Readln;{Процедура задержки экрана} End. Найдите в этой программе заголовок, раздел описания переменных, признак начала программы, признак конца программы, тело программы, комментарий. ответьте на во Какое назначение переменных number1, number2, rezult? 2. Что обозначает строка: number1, number2, rezult : integer; ? 3. Если присвоить переменным number1 и number2 соответственно значение 5 и 7, то какую строчку выдаст компьютер при исполнении последней процедуры Write? Запишите ее в отчет. 4. Переведите с английского языка слова: Write, Read. Как вы думаете, что должен делать операторы с таким названием? 5. Как вы понимаете запись: readln(number1); ? 6. Чему равно значение переменной rezult после выполнения оператора: rezult := number1 + number2; ? 7. Что делает оператор присваивания в этой программе? Задание 3. Измените программу, выполненную в задании 2 так, чтобы она находила произведение двух чисел. Проверьте работу программы с онлайн-компилятора по ссылке выше. Запишите в качестве ответа часть кода, в которую вы внесли изменения очень
Ваше имя (никнейм)*
Email*
Комментарий*