Valentinovna
?>

Напишите программу, которая спрашивает у пользователя, на сколько мест он хочет забронировать стол в ресторане. Если введенное число больше 8, выведите пользователю сообщение о том, что он должен подождать. В противном случае сообщите, что стол готов.

Информатика

Ответы

Ilin1022

На Python:

n = int(input('Стол на сколько мест вы хотите забронировать? '))

if n > 8:

   print('Вы должны подождать')

else:

   print('Стол готов')

ekaterinaorl1998

на Pascal

var a:integer;

begin

 writeln('на сколько мест вы хотите забронировать стол в ресторане');

 readln(a);

 if a>8 then writeln ('вы должны подождать') else writeln('стол готов')

end.

Shikhova-Vitalii1290

1•Термин презентация как процесс представления информации произошел от глагола презентовать, который, в свою очередь, согласно словарю Фасмера, пришел через польское prezentować или немецкое präsentieren, куда пришел из французского языка. Происхождение французского présenter уходит корнями в латынь, где praesento означает представление.

2•На слайде презентации может быть размещена текстовая информация, медиафайлы (фото, видео, звук), диаграммы, таблицы.

3•Гипертекст - вступают текстовые только объекты - словосочетания или слова; гипермедиа - вступают графические, текстовые и звуковые объекты. Общего у них то что в обоих есть текстовые объекты. Разница между ними: в гипертекст только текстовые объекты, а гипермедиа и текстовые и звуковые, а также графические.

4•Шаблон оформления – это файл, содержащий стили презентации, включая типы и размеры маркеров и шрифтов, размеры и положение рамок, параметры оформления фона, цветовые схемы, образец слайдов и дополнительный образец заголовков.

5•Дизайн презентации — это единое оформление всех слайдов. Фон, заголовки, текст и другие объекты создаются на всех слайдах по одному принципу. Дизайн (тему) презентации можно выбрать во вкладке Дизайн, в группе Темы. ... Когда к слайдам применён один из дизайнов, цветовую схему можно менять, нажав на Цвета.

6•Внешний вид содержимого на слайды, которые можно добавить в презентацию.

7•Собственно, здесь нет ничего удивительного. Как и в любой сфере, связанной с чем то, где требуется какой то образец для начинающих всегда требуется в данном случае это шаблон.Потому что, существуют определенные рамки,правила, Уставы, Законы того или иного общества, сообщества. Если это будет отсутствовать , то это уже будет сфера не профессиональная, а на уровне дилетанства.Ни одна сфера деятельности этого не потерпит. Поэтому, все верно, залогом правильности, верности, образца и хорошей дальнейшей деятельности служит макет, ШАБЛОН.

   

8•Основные этапы: подготовка материала для

выбранной темы презентации.

·        

Это изображения (простые и анимированные);

·        

Тексты и цитаты из статей, книг, и других

источников информации.

·        

Видео и аудиозаписи, которые

разнообразить и более наглядно раскрыть тему.

kengyra

В разных языках по разному, поэтому условно:

1.) [определение переменных, которые массив содержит] [название массива] [количество ячеек]

2.) Сравнивается каждый элемент с каждым, и если предполагаемый на данный момент самый большой элемент оказывается меньше, чем его соперник, они меняются местами. Так и происходит сортировка.

(Описывается сортировка методом "пузырька")

3.)

Ввод-вывод элементов одномерного массивВычисление суммы элементов массиваВычисление произведения элементов массиваПоиск максимального элемента в массиве и его номераСортировка методом "пузырька"Сортировка выборомСортировка вставкойУдаление элемента из массиваВвод-вывод элементов двумерного массиваПоиск минимального элемента в массиве и его номера

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая спрашивает у пользователя, на сколько мест он хочет забронировать стол в ресторане. Если введенное число больше 8, выведите пользователю сообщение о том, что он должен подождать. В противном случае сообщите, что стол готов.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Kashirina
Дмитриевич Бирковская69
Андреевна
gulyaizmailova
narkimry134
Alekseevna
ЕВ1873
Лифанов_Ольга
Kuznetsova1639
Бегун-Марина
Алена
grebish2002
petria742
ivanov568
Olegovna Volkov
▲