rgmarket
?>

очень Составить программу на языке Паскаль и записать в тетрадь по алгоритму Алгоритм решения линейного уравнения ах=в, где а и в произвольные вещественные числа алг линейноеуравнение арг а, в рез х, у нач если а≠0 то у:= «есть решение» х:=в/а иначе если в=0 то у:= «х-любое число» иначе у:= «решений нет» всё всё кон

Информатика

Ответы

mdubov59

var

a, b, x,y:Real;

begin

ReadLn(a, b);

if (a<0) or (a>0) then

begin

y:= b/a;

WriteLn(y);

end

else if (b<0) or (b>0) then

WriteLn('Решений нет')

else

WriteLn('x-любое число');

end.

Бирюков Карпова1379

ответ:Историческая повесть “Тарас Бульба” мне очень нравится. Она рассказывает о нашей страны. Я люблю читать о тех героических временах, когда складывалась русская государственность. И характеры у людей в то время были особенные, самоотверженные, целеустремленные.  

  Мужчины занимались ратными подвигами. Не было важнее цели, чем отстоять свободу и независимость страны. Гоголь показывает в своей повести замечательных героев: Тараса Бульбу, Остапа, их товарищей по оружию.  

  Мне очень нравится главный герой повести — Тарас Бульба. Он сильный, смелый, решительный воин и отец. Честно выполняя свой долг, Тарас Бульба громит польских захватчиков. Но ему выпадает на долю великое испытание. Его младший сын Андрий — предатель. И Тарас находит в себе силы казнить изменника. Видят его старые глаза и гибель сына-героя Остапа. Что остается ему — умереть за родину, это и делает полковник. Он не просто гибнет, а своих товарищей. Не думая о себе, о том, что огонь уже лижет его ноги, Тарас кричит соратникам уйти от преследователей. Да, он погиб мученической смертью, но не сгинул его отряд, который будет бить врагов до победы.

Объяснение:

владимировнаКлютко

Главная Буфер обмена, Слайды,шрифт,Абзац,Рисование,редактирование Вставка Таблицы, Иллюстрации, Связи, Текст, Клипы и мультимедиа Дизайн Параметры страницы, Темы, Фон Анимация Просмотр, Переход к этому слайду. Показ слайдов Начать показ слайдов, Настройка, Мониторы Рецензирование Правописание, Примечания, Защитить Вид Режимы просмотра презентации, Показать или скрыть, Маштаб, Цвет или оттенки серого, Окно, Макросы Конструктор Параметры стилей таблицы, Стили таблиц, Стили WordArt, Нариоовать границы Макет Таблица, Строки и столбцы, Объединить, размер ячейки, Выравнивание, Размер таблицы, Упорядочить


Задание 1. С справочной системы выясните назначение пунктов меню панели инструментов PowerPoint. Рез

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

очень Составить программу на языке Паскаль и записать в тетрадь по алгоритму Алгоритм решения линейного уравнения ах=в, где а и в произвольные вещественные числа алг линейноеуравнение арг а, в рез х, у нач если а≠0 то у:= «есть решение» х:=в/а иначе если в=0 то у:= «х-любое число» иначе у:= «решений нет» всё всё кон
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yna21289
snab54
Semenova
servik78
Alekseevich_Viktorovna
ghjcnjtyjn64
majorovnatalya5
ilkindadashov935232
ann-perminova2008
svetrusval
vladimir686
marketing601
emik071089
Valentinovna
voloshin238